Announcement

Collapse
No announcement yet.

Poll Options showing BBCode on CMS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Poll Options showing BBCode on CMS

    Poll widget is not parsing the bbcode on CMS. Anyone have a fix???
    Attached Files

  • #2
    Anyone have this issue also. Cant find the solution anywhere.....

    Comment


    • #4
      4.1.4 pl2

      Comment


      • #5
        Anyone

        Comment


        • #6
          Do you have any add-ons. Can you provide the link?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #7
            I do but nothing for the CMS and this has been an issue since the upgrade before any mods. The only thing I can think of is that the poll was started when the site was 3.8 and now its 4.1.4 but Ive also created a new poll and same issue.
            Scalemotorcars.com

            Comment


            • #8
              To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

              Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

              [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

              Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

              Admin CP -> Plugins & Products -> Manage Products -> Disable

              Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

              Admin CP -> Plugins & Products -> Plugin Manager

              You must do BOTH of those steps in order to disable all non vBulletin Modifications.

              Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

              Do you have the same problem?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #9
                No change and Ive already done all these while fixing a few other bugs. What controls the parsing of bbcode in widgets or better just the poll widget since the others are working fine.

                Comment


                • #10
                  I still see add-ons, including vBSEO.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #11
                    Like I said above, I already removed all mods, vbseo and had a basic out of the box install. The error was there at that time so its not a mod, not vbseo and not the style. Believe me Ive checked.....

                    Any other ideals ???

                    Comment


                    • #12
                      You will need to remove all add-ons before we can investigate this further. If you do that, then fill out a support ticket at:

                      https://members.vbulletin.com/member...ontactform.php

                      Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X