Announcement

Collapse
No announcement yet.

Why does vb CMS publish to Facebook using the wrong image

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Why does vb CMS publish to Facebook using the wrong image

    So, when I publish an article from CMS to facebook, the image used is from a widget on the sidebar. I don't get a pop-up box that allows me to select a thumbnail and to verify what is sent. Do I have an incorrect setting?

    Is publishing from CMS supposed to work similar to -> http://www.facebook.com/share.php?u={URL}&title={TITLE} that pops-up a window and allows editing including thumbnail selection?
    WestCoastGearHeads.com vb 4.1.10

  • #2
    PS... using the static image from admincp/settings is not a solution. I would think that PROMOTE TO ARTICLE should work the same as PUBLISH TO FACEBOOK, where we have options before committing rather than the post going direct to fb.
    WestCoastGearHeads.com vb 4.1.10

    Comment


    • #3
      Someone help please. I need to know too. I can only post the logo image with no excerpt of text.

      Comment


      • #4
        Same here, i use a site called dlvr.it which grabs stuff from the rss, but rss doesn't even include images so it grabs an image from my sidebar widgets.
        http://www.eteknix.com/images/misc/vbulletin4_logo.png
        eTeknix.com - http://www.eteknix.com
        eTeknix Forums - http://forums.eteknix.com

        Comment

        Related Topics

        Collapse

        Working...
        X