Announcement

Collapse
No announcement yet.

Create an Article Not Working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Create an Article Not Working

    I upgrade my vbulletin 4.1.2 and now I cannot create an article. When I click create an article button it's just refresh the home page that's it.

    I try to install the forum again, update again and put files again to ftp but nothing works. What should I do?

    www.appleturk.net is my web site

  • #2
    That is not a fresh install. Plus you have lots of modification. Before we can investigate this further, you will need to remove or disable all add-ons, including vBSEO and its .htaccess redirects.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

    Admin CP -> Plugins & Products -> Manage Products -> Disable

    Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

    Admin CP -> Plugins & Products -> Plugin Manager

    You must do BOTH of those steps in order to disable all non vBulletin Modifications.

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X