Announcement

Collapse
No announcement yet.

"Go Advanced" button not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] "Go Advanced" button not working

    Since I upgraded to vB4.1.1 the "Go Advanced" button in "Edit Post" is not working.
    Please who can confirm?
    And please how to fix this issue?

  • #2
    It is working fine here. Is your browser giving you any javascript errors? Are any other functions or features not working? Is this on the default vbulletin 4 style with no modificaitons or addons enabled?

    Comment


    • #3
      Thank you for the reply.
      Yes I get javascript errors:
      Message: 'PATHS' is undefined.
      Line: 11
      Character: 6585
      Code: 0
      URI: http://XXX/clientscript/vbulletin_quick_edit.js?v=411
      I not noticied other errors except this one.
      Yes it's the default vbulletin 4 style.
      Even with all products disabled I get this error.

      Comment


      • #4
        Default language as well?

        Comment


        • #5
          The default language is English.

          Have you an idea?
          Could you help me?

          Comment


          • #6
            Zachery or others, any help?

            Comment


            • #7
              Have you tried reuploading the default vBulletin files?

              Comment


              • #8
                Just redownloaded and reuploaded the default vBulletin files and same problem.
                Another idea?

                Comment


                • #10
                  Happens in the Android native browser whatever It's called.

                  Comment


                  • #11
                    Originally posted by Trevor Hannant View Post
                    Does this happen in all browsers?
                    Unfortunately YES, same problem in Opera, Safari, IE8, Firefox...
                    Could you help?

                    Comment


                    • #12
                      Please Zachery or Trevor or another Member could help about this issue?

                      Comment


                      • #13
                        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                        Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

                        Admin CP -> Plugins & Products -> Manage Products -> Disable

                        Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

                        Admin CP -> Plugins & Products -> Plugin Manager

                        You must do BOTH of those steps in order to disable all non vBulletin Modifications.

                        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

                        Do you have the same problem?
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #14
                          Well, it's working with a new style by default right...
                          But it's not working with my 5 styles I have already.
                          Before the vB4.1.1 update all was fine...

                          Comment


                          • #15
                            Many stylevars changed on 4.1.1. You will need to look at your custom style and possible revert your changes, then redo the styles.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X