Announcement

Collapse
No announcement yet.

Forum is slow using IE, but normal with firefox ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Forum is slow using IE, but normal with firefox ?

    Hi,

    I have a strange question... . I am using firefox and people where complaining about the speed of the site, but I didn't understand as with me it was quite good. Then I started investigating and all the IE users where having problems. I also used IE and understood what the people where mentioning.. it was really terrible... So slow on the page loading.

    My forum is quite fast, when I am browsing it with Firefox... but when I am using IE, the forum get's stuck and doesn't move for some seconds, get's stuck and the page loading is very slow in IE... Very slow. I am also curious, maybe that this has also to do with the screen settings of the persons, as with smaller setting I am also seeing forum problems that text is not displayed correctly...

    On the mainpage and also on the forumpages.. Any idea what could be causing this. ?


    Thanks.

    p.s. Maybe you wanna check out for yourself, forum adres: aLeMiM Forum

  • #2
    Any idea ?

    Comment


    • #3
      I don't have IE to test this, but my guess is that one of your Mods is the problem.

      To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

      Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

      [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

      Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

      Admin CP -> Plugins & Products -> Manage Products -> Disable

      Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

      Admin CP -> Plugins & Products -> Plugin Manager

      You must do BOTH of those steps in order to disable all non vBulletin Modifications.

      Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X