Announcement

Collapse
No announcement yet.

WTF Seriously!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Lynne View Post
    Try reuploading the master style. Upload tools.php to your admincp. Make sure you still have everything in the /install directory except install.php. Then point your browser to tools.php and login. Then reupload the master style. Then remove tools.php
    That sounds like the answer before i even try.
    Will try now. Thankyou Lynne.
    FTW Forum <- Home of the damned!

    Comment


    • Please enable all styles, including the new one we asked you to create, and allow users to change the style.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • Fatal error: Class 'vB_Upgrade' not found in /home/ftwforum/public_html/install/init.php on line 44

        When i try reach the file directly.
        And if i go to admin cp alone i get
        Security Alert!

        tools.php still remains in the /ADMINCP/ directory.

        This poses a security risk, so please delete that file immediately. You cannot access the control panel until you do so.
        FTW Forum <- Home of the damned!

        Comment


        • the support on vb is a big joke !
          My Women's Forums:

          Comment


          • Originally posted by samiro View Post
            the support on vb is a big joke !
            Not helpin mate.

            Ok got the tool to run. Once i try create the new master theme i get a sql error.

            <!-- Database error in vBulletin 4.1.0: Invalid SQL: UPDATE vbtemplate SET styleid = -10 WHERE styleid = -1 AND (product = 'vbulletin' OR product = ''); MySQL Error : Duplicate entry 'page--10-template' for key 'title' Error Number : 1062 Request Date : Sunday, December 5th 2010 @ 01:19:47 PM Error Date : Sunday, December 5th 2010 @ 01:19:48 PM
            FTW Forum <- Home of the damned!

            Comment


            • 4.1? Everything should be back to 4.0.8
              Could this be the problem?
              FTW Forum <- Home of the damned!

              Comment


              • So when you decided to go back to 4.0.8, you didn't upload a backup of your database? It looks like you are using the same database you had already upgraded. You need to use your 4.0.8 backup database.

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools &lt;- awesome site for html/css help

                Comment


                • Originally posted by Lynne View Post
                  So when you decided to go back to 4.0.8, you didn't upload a backup of your database? It looks like you are using the same database you had already upgraded. You need to use your 4.0.8 backup database.
                  I made a backup of the database directly before starting upgrade.
                  I tried to upload it but it was too big for phpmyadmin so i got my host provider to do so.
                  Now the database was completely removed. They reupped it for me using the provided backup which i gave them.
                  But i see your point. Clearly there is something wrong with the database.
                  And at this point i cant reup it anyway because of size and ultimately time my end.
                  Is there a way fix this database?
                  FTW Forum <- Home of the damned!

                  Comment


                  • Look at the upgraqdelog table in the database. Which version does it show for the very last entry in that table?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • OH ****!
                      I just found the problem
                      I backed up a wrong database and my host restored it fine. Just the wrong one.
                      Not kidding either.
                      Only just realized now when i tried to find the table and it was not there.
                      Now i am in a very difficult position.
                      But atleast now i can move forward? I think i have daily backups of my forum anyway.
                      Will check now and report back.
                      FTW Forum <- Home of the damned!

                      Comment


                      • Ha! The last 4 weeks of backups have not worked lol.
                        Hopefully my host can pull me out of this one or i am in strife.
                        Would upgrading now be a wise idea to fix this?
                        Upgrading to 4.1 files then trying the install or will it make things worse? (if possible)
                        FTW Forum <- Home of the damned!

                        Comment


                        • Host has no backups and i only have about 3 weeks ago.
                          Is there any way to recover this database? Or do i just take a loss and roll back a few weeks?
                          FTW Forum <- Home of the damned!

                          Comment


                          • I don't think there is a way to recover, you'll need to roll back
                            Shamil Nunhuck, - Radon Systems Ltd.
                            VPS + Dedicated Server Hosting and Management
                            vBulletin Hosting and Services
                            Server / Website Consultation

                            Comment


                            • It's a long shot, but can you try running upgrade.php again? In effect this should 'reperform' the upgrade, hopefully fixing some of your issues?
                              My Forums: The Geek District - Off Topic Hut
                              My Blog: Mikeylicious
                              Projects: Shorten URL's with kwn.me

                              Comment


                              • Have a look at pauls post here: http://www.vbulletin.com/forum/showt...=1#post2083156

                                Follow the instructions, and try running the upgrade again.

                                Comment

                                Related Topics

                                Collapse

                                Working...
                                X