Announcement

Collapse
No announcement yet.

Downgrading from 4.x to 3.x

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Downgrading from 4.x to 3.x

    At this point, I have lost money because of upgrading to 4.x and losing the mission critical features of 3.8 developed by outside communities such as vbulletin.org and vbseo.com
    (A lot of the best mods, hacks, and addons just never got updated. A lot of time has passed and I can't afford to keep losing money by waiting for functionality that never comes.)

    At this point, I am interested in downgrading my forum back to 3.x
    • Will vbulletin allow me to go backwards so that I can "upgrade" from 4.x to 3.x?
    • My next question is if I can then have my vbulletin license "upgraded" from 4.x to 3.x?

    I've lost way too much value and functionality, and that is hurting business.
    I have to go back to 3.x


    It's third party stuff, why should vbulletin care? - The fact that the third parties can't keep up with vbulletin and that their plugins break with each version is actually devaluing vbulletin, itself. Your product has been devalued because plugins break and it's too much work to patch them for each version.

    Perhaps in future development, hooks and core code can be kept congruent. If that can be done, less stuff breaks (and if something does, it's easy/fast to patch) so life's a little better for the dev community as well as any customers which depends on the dev communities products.

    Without the value of the third party community, I would never be a vbulletin customer. As some point, vbulletin needs to recognize this critical value through development which is mindful of their needs and which respects their mission. (Keep more stuff congruent so that their work isn't devalued so much each time vbulletin has a release.)

  • #2
    You could consider looking into this: http://vbfans.com/showthread.php?t=251453
    a vB4 to vB3 downgrade service.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X