Announcement

Collapse
No announcement yet.

I've Lost 1/3 of my Members signing in Since vB4.01 update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] I've Lost 1/3 of my Members signing in Since vB4.01 update

    Is this a coincidence or what???? and I can't figure out why. I've been scratching my head trying to figure this out, I keep telling myself it can't have anything to do vB, but, on the 13th I updated, and that's the day it dropped like a rock.

    It's not only the Members signing in that I've lost, but, when looking at my site stats, that's reduced by 1/3. I'm not talking about over days, I'm talking about overnight.

    Anybody else experience this, or any ideas or thoughts regarding this?

    Thanks,
    Matt Olieman
    mycockpit.org

  • #2
    Scary! Considering you have 7700+ members. You haven't lost your members, you mean you've lost your traffic right? Can you look at Analytics and see where the drop off is coming from? Is it direct traffic? Is it referral traffic? Is it a certain link they previously logged in to no longer there? Bounce rate? Analytics should tell you where the biggest drop off occurs, then you would get a better idea where to look.
    Jason Craig Partner
    Wet Coast Sports LTD
    Fishing Reviews TV BC Fishing Reports Fly Fish BC Fly Tying Bug

    Comment


    • #3
      Hi Matt,

      Your site looks very nice. The colors and other details make it look great. One thing my members complained about were the shadows. For example on the forumhome and forumdisplay pages. They complained of nausea when scrolling. It's really easy to loose the shadow if you want, I can provide the two line css modification if interested.

      Comment


      • #4
        Didn't you close the forum to perform the upgrade? The stats for that day will definitely be off because the forum was closed.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          oddmud, thanks for your response.

          No, I don't think we lost members, they're just not logging in. Statisticly, everything went down, right across the board. Can't find anything particular. Unfortunately we don't have any other sites we're hosting on the same server to compare with, just in case it's a firewall issue. But again, strange, it happened the same day as of the update. I'm at a loss.

          Lynn, yes the upgrade was on Jan 8, and showed no loss. The update on the 13. For the upgrade I was down one hour and just opened with my forum. The update, I was down less then 10 minutes..... what ever it was, it didn't take long.
          Last edited by molieman; Sun 17th Jan '10, 9:40am.

          Comment


          • #6
            On this post why is Moliemans post all to the left and not going across?

            Sorry I know its not the thread to ask on but I have the same issue on my forum.

            Comment


            • #7
              I don't see it just to the left, it goes all the way across for me. (using Chrome).

              Comment


              • #8
                Click image for larger version

Name:	Forum I've Lost 1-3 of my Members signing in Since vB4.01 update_1263754906616.png
Views:	1
Size:	22.9 KB
ID:	3677720

                Thats what I see.

                Comment


                • #9
                  Are you sure they can login had problems when i upgraded with significant number of people unable to login..

                  Comment


                  • #10
                    But that wouldnt impact general traffic. People would email in or get their friends who can post to raise the issue.

                    Comment


                    • #11
                      Originally posted by PamelaE View Post
                      On this post why is Moliemans post all to the left and not going across?

                      Sorry I know its not the thread to ask on but I have the same issue on my forum.
                      Please start a new thread and describe the problem exactly.

                      Comment


                      • #12
                        I've received several e-mails through "Contact Us" not related to this, so I know that works.

                        Comment


                        • #13
                          Originally posted by Andy View Post
                          Please start a new thread and describe the problem exactly.
                          Actually, try a search first because this has been posted about a LOT and the solution is already posted in several threads.

                          Please don't PM or VM me for support - I only help out in the threads.
                          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                          Want help modifying your vbulletin forum? Head on over to vbulletin.org
                          If I post CSS and you don't know where it goes, throw it into the additional.css template.

                          W3Schools <- awesome site for html/css help

                          Comment


                          • #14
                            Originally posted by PamelaE View Post
                            On this post why is Moliemans post all to the left and not going across?

                            Sorry I know its not the thread to ask on but I have the same issue on my forum.
                            There's an issue in the upgrade for this, it's on the first and last post of the thread. There is already a fix in place posted on another thread.

                            http://www.vbulletin.com/forum/showt...=1#post1902921
                            Jason Craig Partner
                            Wet Coast Sports LTD
                            Fishing Reviews TV BC Fishing Reports Fly Fish BC Fly Tying Bug

                            Comment


                            • #15
                              I thought it was just me, my registered members visiting is also down about a third, have been watching closely every day. There is a segment that just hates this new version

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X