Announcement

Collapse
No announcement yet.

Processing Blog Error on 4.2.3-4.2.5 upgrade

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Processing Blog Error on 4.2.3-4.2.5 upgrade

    Getting a blog error on this upgrade:
    • Processing Blog
    • An error has occurred. Please contact vBulletin Support for assistance.
      Module: vbblog, Step 1 Error.
      Mismatch between product version 4.2.3 and vBulletin version 4.2.5

      Were all of the files for this release uploaded?

    Do I need to add something from 4.2.4?

  • #2
    Every file is updated every time you download vBulletin. Make sure you're uploading all files.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      yep, just re downloaded version and tried a fresh ftp

      Comment


      • #4
        Make sure you're clicking the link that says Download vBulletin 4 Forum, CMS & Blogs
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          You seem to have been correct, however now, did that overwrite something incorrectly, now Im getting this:


          Unexpected Text:
          Unexpected Text:

          <?xml version="1.0" encoding="windows-1252"?>
          <br />
          <b>Warning</b>: mysqli_query(): (42000/1064): You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' )
          )
          WHERE ipid IS NULL' at line 6 in <b>/home1/thetiref/public_html/thetpmsforum.com/includes/class_core.php</b> on line <b>1386</b><br />
          <?xml version="1.0" encoding="windows-1252"?>
          <errors>
          <error><![CDATA[<p>Database Error</p>

          Invalid SQL:

          SELECT bt.userid, bt.dateline, blogtextid, ipaddress, firstblogtextid
          FROM blog_text bt
          JOIN blog bl USING (blogid)
          LEFT JOIN ipdata ip ON (
          bt.ipaddress = ip.ipid AND bt.blogtextid = ip.contentid
          AND bt.userid = ip.userid AND ip.contenttypeid IN (, )
          )
          WHERE ipid IS NULL;

          You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' )
          )
          WHERE ipid IS NULL' at line 6]]></error>
          <error_html><![CDATA[<p>Database error in vBulletin 4.2.5</p>
          <p>Invalid SQL:

          SELECT bt.userid, bt.dateline, blogtextid, ipaddress, firstblogtextid
          FROM blog_text bt
          JOIN blog bl USING (blogid)
          LEFT JOIN ipdata ip ON (
          bt.ipaddress = ip.ipid AND bt.blogtextid = ip.contentid
          AND bt.userid = ip.userid AND ip.contenttypeid IN (, )
          )
          WHERE ipid IS NULL;<p>
          <p>
          <strong>MySQL Error</strong> : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' )
          )
          WHERE ipid IS NULL' at line 6<br />
          <strong>Error Number</strong> : 1064<br />
          <strong>Request Date</strong> : Wednesday, June 13th 2018 @ 01:55:56 PM<br />
          <strong>Error Date</strong> : Wednesday, June 13th 2018 @ 01:55:57 PM<br />
          <strong>Script</strong> : http://www.thetpmsforum.com/install/upgrade.php<br />
          <strong>Referrer</strong> : http://www.thetpmsforum.com/install/upgrade.php<br />
          <strong>Classname</strong> : vB_Database_MySQLi<br />
          <strong>MySQL Version</strong> : 5.6.32-78.1<br />
          </p>]]></error_html>
          </errors>

          Comment


          • #6
            The blog product has to be active in 4.2.3 when you run the upgrade.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud customization and demonstration site.
            vBulletin 5 Documentation - Updated every Friday. Report issues here.
            vBulletin 5 API - Full / Mobile
            I am not currently available for vB Messenger Chats.

            Comment

            Related Topics

            Collapse

            Working...
            X