Announcement

Collapse
No announcement yet.

Upgrade 4.2.3 -> 4.2.5 crash running upgrade.php

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade 4.2.3 -> 4.2.5 crash running upgrade.php

    I shut down the forum, uploaded the directory to my server, as I have done MANY times before, went to run the upgrade.php file and got this error:

    Parse error: syntax error, unexpected '*' in /home/oblio98/public_html/forums/includes/functions.php on line 1576

    HELP!



    [NOTE: To be sure the copy went correctly, I re did it again and watched the entire upload. No errors]

  • #2
    What is your php version?

    4.2.5 requires a minimum of php 5.6.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.0 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      That's it. The web space has 5.4.45


      I'll have to complain! If they upgrade it will the upgrade script run?

      Comment


      • #4
        Yes it will.

        Needs to be 5.6, 7.0 or 7.1.
        7.2 will not work.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.4.0 Demo - FEATURING "ROUTE BY NODE"!
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Thank you Mark, I will check it out. I just used cPanel to switch to 5.6 and am waiting for it to take effect.

          Comment


          • #6
            Originally posted by JonUrban View Post
            Thank you Mark, I will check it out. I just used cPanel to switch to 5.6 and am waiting for it to take effect.
            It should be immediate, pretty much.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.4.0 Demo - FEATURING "ROUTE BY NODE"!
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              All set! Thanks for the great response Mark.

              Comment

              Working...
              X