Announcement

Collapse
No announcement yet.

Upgrading to 4.2.5

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading to 4.2.5

    I was in the process of upgrading from 4.2.2 to 4.2.5, I ran EasyApache 3 to 4, upgraded to PHP 5.6 and now on every page I visit, I get the error "Failed to exec"

    Any suggestions will be very helpful.
    www.MJWebhosting.com - (Vbulletin Forum Hosting)
    www.MercuryServer.com - (Our vBulletin forum Managed & hosted by MJWebhosting)

  • #2
    You need to speak to your host about this.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.2 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Hi Mark

      Thanks for taking the time to respond. I did fix my problem and managed to complete the upgrade but now I see a whole bunch of these errors on the top of my forum, any idea what it could be?

      PHP Warning: mysql_query(): Access denied for user ''@'localhost' (using password: NO) in ..../includes/block/html.php(95) : eval()'d code on line 11

      PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/block/html.php(95) : eval()'d code on line 11

      PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/block/html.php(95) : eval()'d code on line 12

      PHP Warning: mysql_free_result() expects parameter 1 to be resource, boolean given in ..../includes/block/html.php(95) : eval()'d code on line 22

      PHP Warning: mysql_query(): Access denied for user ''@'localhost' (using password: NO) in ..../includes/block/html.php(95) : eval()'d code on line 27

      PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/block/html.php(95) : eval()'d code on line 27

      PHP Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in ..../includes/block/html.php(95) : eval()'d code on line 42

      PHP Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in ..../includes/block/html.php(95) : eval()'d code on line 42

      PHP Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in ..../includes/block/html.php(95) : eval()'d code on line 42

      PHP Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in ..../includes/block/html.php(95) : eval()'d code on line 42

      PHP Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in ..../includes/block/html.php(95) : eval()'d code on line 42

      PHP Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in ..../includes/block/html.php(95) : eval()'d code on line 42

      PHP Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in ..../includes/block/html.php(95) : eval()'d code on line 42

      PHP Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in ..../includes/block/html.php(95) : eval()'d code on line 42

      PHP Warning: mysql_free_result() expects parameter 1 to be resource, boolean given in ..../includes/block/html.php(95) : eval()'d code on line 58

      PHP Warning: mysql_query(): Access denied for user ''@'localhost' (using password: NO) in ..../includes/block/html.php(95) : eval()'d code on line 20

      PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/block/html.php(95) : eval()'d code on line 20
      www.MJWebhosting.com - (Vbulletin Forum Hosting)
      www.MercuryServer.com - (Our vBulletin forum Managed & hosted by MJWebhosting)

      Comment


      • #4
        Well the very first one means the software cannot connect to the database. Assuming your config.php file has not been messed with, this is again something to speak to your host about. All the others are probably following on from that, the software cannot do a single thing if it isn't able to connect to the database.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.4.2 Demo - FEATURING "ROUTE BY NODE"!
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Try to disable html blocks,
          Goto AdminCP->Forums & Moderators->Forum Blocks Manager and delete all html blocks

          Former vBulletin Support Staff
          Need Help?, Or P.M. Me

          Comment


          • #6
            Originally posted by AliMadkour View Post
            Try to disable html blocks,
            Goto AdminCP->Forums & Moderators->Forum Blocks Manager and delete all html blocks
            That's great - I deleted not just HTML but ALL the blocks and it fixed the problem. Thanks a ton. Ali.
            www.MJWebhosting.com - (Vbulletin Forum Hosting)
            www.MercuryServer.com - (Our vBulletin forum Managed & hosted by MJWebhosting)

            Comment


            • #7
              Originally posted by encryption View Post

              That's great - I deleted not just HTML but ALL the blocks and it fixed the problem. Thanks a ton. Ali.
              Great !

              Former vBulletin Support Staff
              Need Help?, Or P.M. Me

              Comment

              Working...
              X