Announcement

Collapse
No announcement yet.

Error during the upgrade from the vBulletin version of 3.8.4 to 4.2.3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error during the upgrade from the vBulletin version of 3.8.4 to 4.2.3

    Hi

    I have tried to upgrade the the vBulletin version from 3.8.4 into 4.2.3!

    now i am having a problem during the upgrade process

    i have got this messgae during the upgarde ( at present, your fourm has more than 4,756,577 posts. if you encounter timeouts during the install process, there is a console version of the upgrade available for you. in order to perform a console upgrade, perform the following steps:

    1- login to your server via SSH
    2- Change your directory to the install directory of your fourms, example : cd/fourms/install
    3- Execute the upgrade script, example php-f upgrade.php

    at the moment the stautus of Upgrading to 4.2.3 is aborted and actully dont know how to do steps 2 and 3.
    I
    have login to the source server via SSH but have no clue about steps 2 and 3!

    Any help (in details) will be really appreciate

  • #2
    Hello,

    Please have a look at manual it should help you.
    https://www.vbulletin.com/docs/html/main/upgrade_cli

    Always take a full backup before upgrading

    Former vBulletin Support Staff
    Need Help?, Or P.M. Me

    Comment

    Working...
    X