Announcement

Collapse
No announcement yet.

Does "mb_detect_encoding" used in version 4.2.4?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Does "mb_detect_encoding" used in version 4.2.4?

    I've upgraded to the vB 4.2.5 and got the following error:
    -------------------------------------
    Fatal error: Call to undefined function mb_detect_encoding() in /home/user/public_html/forum/includes/functions.php on line 729
    -------------------------------------
    I know, that I need to install additional PHP library "mbstring library"
    for it.

    I want know, will I need this library if I will upgrade just for 4.2.4? For some reasons I can't install this library on the host where I want upgrade the forum. Now it uses 4.2.3 PL2 and it work without this library.

  • #2
    You do need the mbstring library, yes. It's a requirement of vBulletin. It will be needed for 4.2.4 also.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.0 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My Cloud Demo

    Comment

    Working...
    X