Announcement

Collapse
No announcement yet.

vBulletin 4.2.3 - Recommended System Requirements & Latest Version Compatibility ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin 4.2.3 - Recommended System Requirements & Latest Version Compatibility ?

    Hi

    I am currently running vBulletin 4.2.3 with the following:

    PHP 5.4.42
    MySQL Version 5.5.42-cll

    I have two questions:

    1 - What is the "recommended" versions for both PHP and MySQL to run vBulletin 4.2.3 ?
    2 - What is the latest versions that we know will work without any problems on vBulletin 4.2.3 ?

    Thanks in advance.


    As of today:

    The latest 2 Generally Available (GA) versions of MySQL are: 5.6.10 GA and 5.7.9 GA

    The latest version of PHP is: Current Stable PHP 5.6.16

    Other Stable PHP version are:

    PHP 5.5.30
    Version 5.4.45

  • #2
    i believe you should be fine going all the way to mariaDB 10 and latest stable php

    Comment


    • #3
      Thanks IggyP

      If we can get some more feedback it would be better as most of these changes you cannot revert back from so with 2 very large forums I want to be 100% sure.

      vBulletin do we have any input ?

      Comment


      • IggyP
        IggyP commented
        Editing a comment
        im 100% sure regarding vb5 but only 90-something regarding vb4 offhand

    • #4
      Do we have an update from someone at vBulletin please ?

      Comment


      • #5
        yes i have noticed in other topics if you do some search on this forums you should be able to verify i am correct

        Comment


        • #6
          Do we have an update from someone at vBulletin please ???????????????????????????????????

          Comment


          • #7
            For 4.2.3, run php 5.5 and MySQL 5.5.
            You should have no issues with that configuration.

            That said php 5.4 will work ok, but you should really run 5.5 now.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.4.4 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #8
              Is 4.2.3 compatible with PHP 5.6?

              Comment


              • #9
                Originally posted by grayloon View Post
                Is 4.2.3 compatible with PHP 5.6?
                Yes. Indeed, I'm running mine on that.
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.4.4 Demo
                AdminAmmo - My Cloud Demo

                Comment


                • #10
                  PHP 5.4 series has a special character problem,did you test on PHP 5.6 ? Because a lot of 4.2.3 forum owners said same problem after uptdate their forum code. Because 4.2.3 cannot work on php 5.3
                  Last edited by Bulent Tekcan; Wed 19th Oct '16, 4:57am.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X