Announcement

Collapse
No announcement yet.

Upgrade from 3.8 to vb4 or not?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade from 3.8 to vb4 or not?

    Im running on vB 3.8.9 and it works good, but maybe its time to upgrade? I guess vB 3 wont be supported forever.

    Ive heard to much bad talk about vB5 so Im thinking about vB4. Any thoughts?

  • #2
    What features are there in vB4 that are not in vB3, that you need for your forum?

    If there aren't any, then there is no good reason to upgrade beyond 3.8.9. If there are, then yes you should.
    In terms of support, vB4 is no different to vB3. There is no active development on either, security issues are still fixed and both have recently been updated for compatibility with the latest versions of php and MySQL. No new features will be added to either, and no bug fixes will be added to either.

    This is the same for any upgrade on any platform, and indeed not just with forum software.

    Upgrading just to get the latest version, or even just a newer version, with no justification beyond that, is a bad idea.

    As with all major version upgrades, if you upgrade then your custom styles will not be compatible, and most add ons will not be compatible, though there are often vB4 versions available.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Thanks for the reply.

      I already own av vb4 license so there is no purchase. But your right, I will look into the features and see if there is anything I want.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X