Announcement

Collapse
No announcement yet.

Error whilst upgrading from 3.8.5 to 4.1.10

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Error whilst upgrading from 3.8.5 to 4.1.10

    Hi,

    I am getting the following error when going though the upgrade process:

    The board was functioning perfectly before the process started, all modifications had been disabled etc.


    An error has occurred with your database. Please contact vBulletin Support for assistance.Module: 400a1, Step 104 Database Error:-1137 when fixing tableQuery:
    ### vBulletin Database Alter ### ALTER TABLE post ADD INDEX threadid_visible_dateline (threadid,visible,dateline,userid,postid)


    Is this a corruption in database? Any help would be greatly appreciated! Thanks

  • #2
    You have disabled the plugin before doing the upgrade?

    Comment


    • #3
      Yes all plugins were disabled, however they were not all uninstalled. After restoring backups im attempting the same process with them uninstalled, hope it works.

      Comment


      • #4
        You have disabled the plugin using the file config.php?

        Comment


        • #5
          In the config.php file after the line
          <?php
          , you must enter the following line:
          define('DISABLE_HOOKS', true);
          .

          Comment


          • #6
            Originally posted by VbulletinItalia. View Post
            You have disabled the plugin using the file config.php?

            No, I manually disabled each one in the admincp.

            Comment

            Related Topics

            Collapse

            Working...
            X