Announcement

Collapse
No announcement yet.

Emulate IE7 on IE8

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Any Version] Emulate IE7 on IE8

    As Internet Explorer 8 Beta 1 is public beta, using the standard mode breaks the layout and functionnalities of vBulletin.

    To avoid this and to force your users to use the "Emulate IE7" button without to click on it, you can do this:

    In the 'headinclude' template, at the top, add this:
    HTML Code:
    <if condition="is_browser('ie', '8')"><meta http-equiv="X-UA-Compatible" content="IE=7" /></if>
    And save

    You can have more information in this page at the "Versioning and Cross-document Interaction" section.

    Edit: As Floris said in his post, vBulletin includes an option since 3.7 Release Candidate 1 for doing that
    Last edited by Yves Rigaud; Mon 12th May '08, 2:53am.

    vBulletin QA - vBulletin Support French - Lead Project Tools developer

    Next release? Soon(tm)

  • #2
    Note in vBulletin 3.7.0 or higher there's an option for this in the global vb options.

    Comment


    • #3
      Originally posted by Floris View Post
      Note in vBulletin 3.7.0 or higher there's an option for this in the global vb options.
      Specifically : admincp> vboptions >vboptions > Cookies and HTTP Header Options > Send Internet Explorer 7 Compatibility Header

      Comment

      Working...
      X