Announcement

Collapse
No announcement yet.

vBulletin 3.8.11 & MySQL 8

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin 3.8.11 & MySQL 8

    Can vBulletin 3.8.11 run with MySQL 8?

    Ta

  • #2
    Is there any vB support staff on the forum anymore?

    Comment


    • #3
      vBulletin 3 is end of life, and so no testing has been done to establish this. The short answer is, I cannot say for certain.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.4.2 Demo - FEATURING "ROUTE BY NODE"!
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        New install vB3 - It will not work. Need fix install/mysql-schema.php for MySQL 8.
        If you update only MySQL - probably will work.

        Comment

        Related Topics

        Collapse

        Working...
        X