Announcement

Collapse
No announcement yet.

Trying to get into my admin - cant

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trying to get into my admin - cant

    Parse error: syntax error, unexpected '<' in /home3/sticky1/public_html/(xxx).com/forums/admincp/index.php on line 472
    What is this....? how do i fix....?
    Thanks
    Mike

  • #2
    What is your exact vBulletin version/
    What is your php version?

    Older versions of vB3 are not compatible with newer versions of php, that is the issue.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.1 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      3.7.2 is the version i have. Nothing has changed, just cant get in to admin.....I did three months ago
      Thanks

      Comment


      • #4
        Originally posted by Sticky1 View Post
        3.7.2 is the version i have. Nothing has changed, just cant get in to admin.....I did three months ago
        Thanks
        Obviously something has changed, things don't break on their own.

        Please answer the second question...what is your php version?
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.4.1 Demo - FEATURING "ROUTE BY NODE"!
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          read up....version 3.7.2

          Comment


          • #6
            Originally posted by Sticky1 View Post
            read up....version 3.7.2
            That is your vBulletin version.
            I need your php version please, as per my original post which contained two questions.

            Please ask your hosts if you are unsure what this means.

            This information is important, and we cannot assist further without it, as it is a potential cause of the issue.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.4.1 Demo - FEATURING "ROUTE BY NODE"!
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              PHP default is 5.4 currently running 5.6

              Comment


              • #8
                Ok, vBulletin 3.7.2 isn't compatible with either of those.

                You will need to either upgrade vBulletin, or downgrade php. The latter isn't recommended and you'd need php 5.2 which is old, insecure and unsupported, the same is true of the version of vBulletin you are running.

                Run php 5.6 and upgrade to vBulletin 3.8.11

                You will need a license upgrade for this as your existing license doesn't allow you to download later versions of vBulletin. The relevant upgrade would cost $149, this would give you access to the latest version of vB3, and also vB4 should you ever wish to upgrade to that. ***Important note: Only one instance of vBulletin can be run per license, regardless of version***
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.4.1 Demo - FEATURING "ROUTE BY NODE"!
                AdminAmmo - My Cloud Demo

                Comment


                • #9
                  Can i go directly to vb3 or do i have to step upgrade to that version. how do i get this?

                  Comment


                  • #10
                    Direct upgrade to 3.8.11. That will take you through all necessary steps.

                    The first step is to purchase the vBulletin 4 license upgrade, there should be an option to do this in your members area, on the right hand side.
                    MARK.B | vBULLETIN SUPPORT

                    TalkNewsUK - My vBulletin 5.4.1 Demo - FEATURING "ROUTE BY NODE"!
                    AdminAmmo - My Cloud Demo

                    Comment

                    Working...
                    X