Announcement

Collapse
No announcement yet.

VB 3.8 no longer working. Need to hire someone to fix & upgrade it

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VB 3.8 no longer working. Need to hire someone to fix & upgrade it

    Hello my VB 3.8 is in serious need of an upgrade. The captcha is no longer working. Iíd like to find somebody to fix & upgrade it but I donít know where to start. Any help is greatly appreciated. My site is www.tjsdjs.com/forums.
    TJ Chapman

    TJ's DJ's Record & CD Pool
    www.TJsDJs.com

  • #2
    This isn't the place for paid requests but if you can provide full details of the problem, we will try to help.

    We will need a full description of the issue, and also your vBulletin and php versions.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      It appears as though your site is running on vBulletin version 3.8.0. You may want to request paid help on vBulletin.org

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X