Announcement

Collapse
No announcement yet.

vBulletin 3.8.9 - Support for WYSIWYG Editor in Chrome Browsers!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin 3.8.9 - Support for WYSIWYG Editor in Chrome Browsers!!

    Dear Dev and Support Team.

    I know that vBulletin 3.8.x WYSIWYG Editoe is still not supported in Chrome, which is a really sad thing. Especially now that many start using Chrome than 5 years ago. I decided to do some research and maybe Contact Chrome regarding this. But first I had to digg up any information or questions asked about the same thing befor. And true enough, I ran into this Question Posted on Google here: https://productforums.google.com/for...me/sQSiRRsVICE

    The Question was: when will you Support WYSIWYG Editor in VBullitin forums !?

    And they Responded back saying:

    We contacted the vBulletin folks, and they said they would be adding support in a later release. I don't know when that will be, though.
    The Topic is from 2010. and It could be that the User whom asked the Question was using vBulletin 4.x. But us vBulletin 3.8 Forum Owners are still not able to use WYSIWYG Editor in Chrome. And currently I have no Plans on Upgrading to vB4 yet. I was hoping that vBulletin would do us vB3.8.9 Forum Owners this huge favor by adding this one Feature in vB3.8.9, and this is really why I am contacting you for today. And I am hoping for the best outcome.

    Ps, And if there is anyway we could implement this feature ourselfs, then feel free to guide me.

    Thank you in Advance / China
    Last edited by ChiNa; Mon 19th Sep '16, 7:00am.
    Check some of my work on vBulletin.org by CLICKING HERE!
    I dedicate my work and passion to those who have helped me and made me become the person I am today! From Coders, Designers to amazing Websites and Forums who always been there for me! Forever Greatfull!

  • #2
    There will be no such changes to vBulletin 3, sorry.
    It's an obsolete product that now receives only security fixes and php compatibility changes.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.2 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      @Mark..B, Thanks for a Quick Response regarding this matter.

      Wll then there is not much to do about it, but just wait till we are ready to move our board to vB4.x. But I am really happy that you guys keep continue the support and fixing of the PHP compatibility issues. I have to say a huge thanks for that. I will still be rolling with vB3.8.

      Thanks you again.
      Check some of my work on vBulletin.org by CLICKING HERE!
      I dedicate my work and passion to those who have helped me and made me become the person I am today! From Coders, Designers to amazing Websites and Forums who always been there for me! Forever Greatfull!

      Comment


      • #4
        Thanks you

        Comment

        Working...
        X