Announcement

Collapse
No announcement yet.

vBulletin News: New Security Patches released for vBulletin

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin News: New Security Patches released for vBulletin

    "Issue one is a potential Cross Site Scripting exploit, Issue two could allow routes to be forged on vBulletin pages."

    Although this patch appears to be for vBulletin 5.1.4 - 5.1.9, it appears to imply that patches are available for earlier versions.

    "If you're using a version of vBulletin 5 older than 5.1.4, you should upgrade to the latest version as soon as possible."

    Does this in fact affect version 3.8.9 Beta 2?

    This is the latest one that they list:
    Security patch: 3.8.8 PL1.

  • #2
    Originally posted by oldengine View Post
    "If you're using a version of vBulletin 5 older than 5.1.4, you should upgrade to the latest version as soon as possible."
    This means 5.0 to 5.1.3. If you are using any of those versions, you should upgrade to 5.1.9 PL3 asap.

    GIPHY for vB5 AutoLinker Social Icons in Postbit Like Counts on Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts ...and more!

    Comment


    • #3
      Originally posted by oldengine View Post
      Does this in fact affect version [B]3.8.9 Beta 2?
      It pretty clearly states vBulletin 5

      Originally posted by oldengine View Post
      "If you're using a version of vBulletin 5 older than 5.1.4, you should upgrade to the latest version as soon as possible."
      So no, not vBulletin 4 or vBulletin 3.
      Baby, I was born this way

      Comment

      Related Topics

      Collapse

      Working...
      X