Announcement

Collapse
No announcement yet.

Patching question about; [Security Exploit found in vBulletin 3] thread.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Patching question about; [Security Exploit found in vBulletin 3] thread.

    If one is using vb 3.8.8 PL 1, does one still need to install the update files announced here? to me it's unclear. i think not, but please verify.

  • #2
    If you already have 3.8.8 PL1 then you need take no further action.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.2 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My Cloud Demo

    Comment

    Working...
    X