Announcement

Collapse
No announcement yet.

Mega exploit in 3.8.6 - Part Two

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mega exploit in 3.8.6 - Part Two

    I am currently running running vBulletin version 3.8.6 Patch Level 1.

    I believe we have an exploit, Google shut us down for being a Malware site.

    Is this patch what I already have?
    http://www.vbulletin.com/forum/showt...in-3.8.6/page2

    Or is there another patch I need to fix this exploit?

    Thank you.

  • #2
    What exploit?

    The only people that have been having security issues, were issues introduced through a 3rd party product (plugins, modifications etc) or a insecure server.

    btw: vb3.8.7 is the latest version available (for the 3.8 series), but there is no known active exploit in the vb software itself.
    To be updated...

    Comment


    • #3
      It was a VBSEO exploit in 3.22, had to upgrade to 3.6.

      Sorry for the confusion.

      Comment

      Related Topics

      Collapse

      Working...
      X