Announcement

Collapse
No announcement yet.

How to center logo

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to center logo

    I searched this and found a thread but it seems the header code has changed in 3.8.5

    http://www.vbulletin.com/forum/showt...96-Center-Logo

    Any suggestions?

  • #2
    Originally posted by Scott View Post
    I searched this and found a thread but it seems the header code has changed in 3.8.5

    http://www.vbulletin.com/forum/showt...96-Center-Logo

    Any suggestions?
    Can you post here the code that makes up the logo for your version?

    Comment


    • #3
      Originally posted by borbole View Post
      Can you post here the code that makes up the logo for your version?
      I'm running 3.8.5

      <!-- logo -->
      <a name="top"></a>
      <table border="0" width="$stylevar[outertablewidth]" cellpadding="0" cellspacing="0" align="center">
      <tr>
      <td align="$stylevar[left]"><a href="$vboptions[forumhome].php$session[sessionurl_q]"><img src="$stylevar[titleimage]" border="0" alt="$vboptions[bbtitle]" /></a></td>
      <td align="$stylevar[right]" id="header_right_cell">
      <if condition="$ad_location['ad_header_logo']">$ad_location[ad_header_logo]<else />&nbsp;</if>
      </td>
      </tr>
      </table>
      <!-- /logo -->

      <!-- content table -->
      $spacer_open

      $_phpinclude_output

      $ad_location[ad_header_end]

      Comment


      • #4
        Try to change the $stylevar[left] to center and see if it would help.

        Comment


        • #5
          Originally posted by borbole View Post
          Try to change the $stylevar[left] to center and see if it would help.
          Thanks for the input, still not centered.

          Comment


          • #6
            Originally posted by Scott View Post
            Thanks for the input, still not centered.

            Try to replace this code:

            HTML Code:
            <td align="$stylevar[left]"><a  href="$vboptions[forumhome].php$session[sessionurl_q]"><img  src="$stylevar[titleimage]" border="0" alt="$vboptions[bbtitle]"  /></a></td>
            With this:

            HTML Code:
            <td><div style="margin:0 auto;text-align:center"><a  href="$vboptions[forumhome].php$session[sessionurl_q]"><img  src="$stylevar[titleimage]" border="0" alt="$vboptions[bbtitle]"  /></a></div></td>

            Comment


            • #7
              What exactly did you change? I just changed:

              Code:
              <td align="$stylevar[left]">
              to

              Code:
              <td align="center">
              and it worked fine on an unmodified board.
              Vote for:

              - *Admin Settable Paid Subscription Reminder Timeframe*
              -
              *PM - Add ability to reply to originator only*
              - Add Admin ability to auto-subscribe users to specific channel(s)
              - Highlight the correct navigation tab when you are on a custom page
              - "Quick Route" Interface...
              - Allow to use custom icons for individual forums

              Comment


              • #8
                Thanks for the input.
                This did the trick!


                Originally posted by borbole View Post
                Try to replace this code:

                HTML Code:
                <td align="$stylevar[left]"><a  href="$vboptions[forumhome].php$session[sessionurl_q]"><img  src="$stylevar[titleimage]" border="0" alt="$vboptions[bbtitle]"  /></a></td>
                With this:

                HTML Code:
                <td><div style="margin:0 auto;text-align:center"><a  href="$vboptions[forumhome].php$session[sessionurl_q]"><img  src="$stylevar[titleimage]" border="0" alt="$vboptions[bbtitle]"  /></a></div></td>

                Comment


                • #9
                  Originally posted by Scott View Post
                  Thanks for the input.
                  This did the trick!
                  You are welcome. Glad to have been of help.

                  P.s. The first method I posted should have worked too btw.

                  Comment


                  • #10
                    Originally posted by borbole View Post
                    You are welcome. Glad to have been of help.

                    P.s. The first method I posted should have worked too btw.
                    Will try this first when I re-install.

                    Thanks again.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X