Announcement

Collapse
No announcement yet.

Long shot, but looking for someone to help with a VB3.7.2 to 3.8.11 (highest my licence can allow) upgrade

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Long shot, but looking for someone to help with a VB3.7.2 to 3.8.11 (highest my licence can allow) upgrade

    Hi Guys,

    MY forum runs on VB3.7.2 (inherited it like this please dont judge me hehe)

    Recently we have been having problems with hacks (i believe using the known PHP injection exploit) so I tried to upgrade to 3.8.11 to hopefully close the hole, but when running the update i got a database error, I think there's InnoDB tables or something that the update cant handle has to be mysam or something?

    This is now beyond my expertise, I know this version is long unsupported but wondered if there is anyone who still knows how to fix this issue and could do the upgrade for us (and ideally check that the exploit is fixed) Im not rich but this is a paid job, so please get in touch if you can help and what it would cost.

  • #2
    You need to post the actual database error before anyone has a realistic chance of being able to assist.
    This is my signature.

    Comment


    • #3
      Your license only allows you to run up to 3.8.4 Patch Level 2 .

      This version is not going to be compatible with up to date versions of php (5.6, 7.0, 7.1), you would need 3.8.11 for that.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.4.0 Demo - FEATURING "ROUTE BY NODE"!
      AdminAmmo - My Cloud Demo

      Comment

      Working...
      X