Announcement

Collapse
No announcement yet.

i can't install vb 3.8.11

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • i can't install vb 3.8.11


    Hello at the beginning of vb 3.8.11 installation I receive the following message:

    Parse error: syntax error, unexpected '*' in /home/bennouri/public_html/vb/upload/includes/functions.php on line 1433

  • #2
    What's your php version?

    3.8.11 requires a minimum of php 5.6.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.0 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Serveur Web

      • cpsrvd 11.66.0.26
      • Version du client de base de données : libmysql - 5.1.73
      • Extension PHP : mysqliDocumentation curlDocumentation mbstringDocumentation
      • Version de PHP : 5.6.30

      Comment

      Working...
      X