Announcement

Collapse
No announcement yet.

Upgrading from 3.7 to 3.8

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading from 3.7 to 3.8

    I have an older 3.7 vBulletin forum. My web host is switching to PHP 5.6 next week. It's my understanding that 3.7 is not compatible with PHP 5.6, and I'll need to upgrade to 3.8.8 or later. My forum doesn't get a lot of activity, and I don't want to change things around much or spend a lot. Something basic and simple is fine. I don't need to the newest version with all the latest features. So my first thought was upgrade to something around 3.8.8. However, I'm not sure how to do so, as I don't see download/purchase links to older versions on the website? Is this possible or do I need to purchase latest version?
    www.beatingbonuses.com/forums

  • #2
    You'll need to purchase an upgrade to you license.
    The cheapest way to do this is to upgrade the license to a vB4 license for $149.
    This will give you access to the latest versions of vB3.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.2 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My Cloud Demo

    Comment

    Working...
    X