Announcement

Collapse
No announcement yet.

Upgrading from vb3.8.4 to vb3.8.10. What's the process to upgrade PHP at same time?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading from vb3.8.4 to vb3.8.10. What's the process to upgrade PHP at same time?



    I need to upgrade vBulletin, PHP and MySQL but Ií'm not clear on what order to do the upgrades.


    Ií'm currently running vBulletin 3.8.4 and PHP 5.2.17 and mySQL 5.1.73


    I want to upgrade to vBulletin 3.8.10 and PHP 5.6.0 and Maria (instead of mySQL)


    Hereí's where Ií'm confused. As I understand it I caní't upgrade vBulletin first because vb 3.8.10 woní't run on my current PHP 5.2.17. But if I upgrade PHP first then my current install of vBulletin will stop working, so how would I get to the script to upgrade vBulletin?


    So whatí's the process I should follow?


    Thanks!

  • #2
    Close forum, upgrade php, upgrade vbulletin, open forum.

    You should really use 3.8.11 though, it runs on php 5.6 as well as php 7.
    This is my signature.

    Comment

    Working...
    X