Announcement

Collapse
No announcement yet.

Installation error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installation error

    Dear all,

    I would appreciate your kindness helping me with the following error while trying to install my forum.


    Strict Standards: Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in /home/sharif7129/public_html/jinscity.co.uk/includes/class_core.php on line 3057


    I opened class_core.php file and checked line 3057 as shown below:

    // config.php exists, but does not define $config

    Any help, please?

    Snapshot is attached.
    Attached Files

  • #2
    What version are you trying to install? Your license is expired and thus only gives you access to obsolete versions which are incompatible with modern versions of php.

    You should be installing either 3.8.10, 4.2,4 or 5.2.2.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Hi Mark,

      Many thanks for your kind reply.
      How much the renewal will cost me.

      Comment


      • #4
        You can purchase and upgrade to vBulletin 4 Publishing Suite in your Member's Area for $149.00. You want to click the "Upgrade to vBulletin 4" link to the right of your license information.

        If you want to upgrade to vBulletin 5, it will be $209.00

        Both of these are one-time fees.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment

        Related Topics

        Collapse

        Working...
        X