Announcement

Collapse
No announcement yet.

Need help with 3.6.4 -> 3.8.7-PL3 upgrade

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help with 3.6.4 -> 3.8.7-PL3 upgrade

    Have upgraded separate test board with no issues.

    Now doing the 'real' board. Have backed up old 'real' database via mysqldump and imported into new empty 'real' database via mysql. Both completed without error. Now running the update script.

    It goes through the first 4 steps and tells me the 4th step is done:
    Updating style information for each style...
    vBulletin 3 ... (Templates) (Stylevars) (CSS) (Replacement Variables) (Controls) Done.

    When I then click the "Next step (5/5)" button, it immediately dumps me into my old version 3.6.4 AdminCP in the new forum's directory.

    Any suggestions what I should be looking for to correct this? My board is offline, so would like to get this fixed as soon as we can.

    - - - Updated - - -

    I deleted everything from my new forum directory and re-uploaded the vB package. All seems to be proceeding normally at this point. Will post back if I run into any further snags.
    Last edited by makaiguy; Sun 30th Sep '12, 8:02am. Reason: additional info added
    Doug Wilson
    Administrator, Timeshare Users Group bbs
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X