Announcement

Collapse
No announcement yet.

Unable to Add New Tags to Post

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to Add New Tags to Post

    We are using vBulletin Cloud and unable to resolve the following problem, despite searching this forum and on line manual:

    When editing a post (either a post written by the person logged in or written by another user), when we access "+Tags", the Add Tags Input box is displayed but then the "Type a tag and hit Enter." box displays the current tag list for a second then goes blank and, thereby, not allowing a user to type anything in it.

    We have checked Users and UserGroups and enabled the various tag options but unable to find a solution.

    Any help will be appreciated.

  • #2
    I don't seem to be having that issue on your Cloud site, nor my own. I am using Firefox 61.0.2 (64-bit) on Windows 10, what browser/OS/Device are you using when you get this issue?

    Comment


    • #3
      Joe D. Thanks for your response.

      I've been using an iMac running Mac osHigh Sierra 1.13.6 and viewing through Safari 11.1.2. I have just logged on using the iMac and using Firefox 61.0.2 (64 bit) and still end up with the same result.

      To be clear:
      I log into the forum, choose a post written by myself -> click on the edit button -> click on the "Tabs +" text -> load the "Add Tabs" box -> the input box below the text "Type a tag and hit Enter." shows some tags for an instance and immediately goes blank without being able to type in the box.

      Update:
      I'm unable to add tags on my iPhone as well. Is this a Mac problem?
      Attached Files
      Last edited by DioMan; Sat 18th Aug '18, 11:40am. Reason: Screen Shot added

      Comment

      Related Topics

      Collapse

      Working...
      X