Announcement

Collapse
No announcement yet.

Can't attache documents to Articles - did previously

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't attache documents to Articles - did previously

    Today I was not able to attach a document to a New Article . I have done that previously several times. I was using a different user this time, previously I had used Administrator only. I did check the permissions on for the channel for the usergroups and upload attachment permissions are checked. I increased the number of attachments per post to 10 and that made no difference.

    SORRY, FALSE ALARM. A good nights sleep for yours truly solved the problem.
    Last edited by JGRnava; Sat 14th Jul '18, 8:34am.

  • #2
    Originally posted by JGRnava View Post
    Today I was not able to attach a document to a New Article . I have done that previously several times. I was using a different user this time, previously I had used Administrator only. I did check the permissions on for the channel for the usergroups and upload attachment permissions are checked. I increased the number of attachments per post to 10 and that made no difference.

    What is wrong?
    When you say you cannot attach, do you mean that the option to do so is not there, or that it fails when you try? If the latter, what error message is received?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Sorry, it works. I was just very tired and did not click the attach icon.

      Comment

      Related Topics

      Collapse

      Working...
      X