Announcement

Collapse
No announcement yet.

i can't edit the header in Sitebuilder

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • i can't edit the header in Sitebuilder

    i can't edit the header in Sitebuilder

    Today, 3:53pm
    when i use the Sitebuilder and click on edit button in the header, i get this error


    Error
    Error information: " 0 error "

    i can't edit the header
    i try with english and with other style. same problem. can't edit the module
    this problem start after upgraded to vb 5.2.5
    http://www.horadot.co.za

  • #2
    Please try running these two queries:

    DELETE FROM cache
    DELETE FROM cacheevent

    NOTE: DO NOT RUN DELETE QUERIES ON ANY OTHER TABLE, YOU WILL BREAK YOUR SITE.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      avitor is on vBCloud.

      GIPHY for vB5 AutoLinker Social Icons in Postbit Audio Player Clear Cache Cron DragDrop Upload Topic AutoUpdate Force Read Stop Links in Posts ...and more!

      Comment


      • #4
        Originally posted by Glenn Vergara View Post
        avitor is on vBCloud.
        It's the cloud forum but the license is self-hosted.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.2 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • Glenn Vergara
          Glenn Vergara commented
          Editing a comment
          What does that mean?

        • Mark.B
          Mark.B commented
          Editing a comment
          Customer is not on Cloud but they posted it in the cloud forum.

      • #5
        I have seen that error when having the taptalk plugin enabled while using sitebuilder. If you're using Tapatalk then disable it and try to use sitebuilder. After the recent update to Vb 5.2.5 my Tapatalk doesn't even work now.

        Comment


        • #6
          Tapatalk has produced an update that restores compatibility with 5.2.5.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.5.2 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #7
            Originally posted by Mark.B View Post
            Tapatalk has produced an update that restores compatibility with 5.2.5.
            And it is completely non functional on my board. I updated this morning, can anyone verify success with 5.2.5 and Tapatalk 1.1.3?

            Comment


            • #8
              Originally posted by William Thomas Jr View Post

              And it is completely non functional on my board. I updated this morning, can anyone verify success with 5.2.5 and Tapatalk 1.1.3?
              Oh....didn't know that.

              i am doing some work on a site that uses Tapatalk. I don't touch the Tapatalk side, but I know they are due to update to that latest Tapatalk release, so I will update you when they have done so. I know the existing version stopped working when I upgrade do them to 5.2.5.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.5.2 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • William Thomas Jr
                William Thomas Jr commented
                Editing a comment
                They just released another update 1.1.4 which is verified working correctly on my Vb 5.2.5 site.

              • Mark.B
                Mark.B commented
                Editing a comment
                Thanks, useful to know.

            • #9
              Closing this as it's in the wrong forum and there's an existing duplicate in the correct forum.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.5.2 Demo
              AdminAmmo - My Cloud Demo

              Comment

              Related Topics

              Collapse

              Working...
              X