Announcement

Collapse
No announcement yet.

5.1.8 Content Slider not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 5.1.8 Content Slider not working

    Featured a couple of topics and they do not show up in the Content Slider module. Not sure if it is the search not working, or what.

    Slider shows up, but only shows the topics that were featured BEFORE the upgrade was applied.

    http://www.theglforum.com/Home

  • #2
    I can display opens

    Click image for larger version

Name:	1.png
Views:	4
Size:	228.5 KB
ID:	4325709
    [ATTACH=CONFIG]temp_64550_1413220742153_785[/ATTACH]

    Comment


    • #3
      Yes, it displays topics that were featured BEFORE the upgrade. But, I have featured 2 new topics yesterday and they do NOT show up in the slider.

      Comment


      • #4
        Fantastic Product! can display opens


        Click image for larger version

Name:	1.png
Views:	4
Size:	62.1 KB
ID:	4325723
        [ATTACH=CONFIG]temp_64550_1413220742153_785[/ATTACH]

        Comment


        • anwar513
          anwar513 commented
          Editing a comment
          I saw a topic yesterday

      • #5
        I just went into the Admin, set a Topic to Featured, and it does NOT appear in the slider.

        Comment


        • #6
          ​In the Content Slider Module Configuration, what are the values for the Number of Results and Search Criteria options?

          GIPHY for vB5 AutoLinker Social Icons in Postbit Audio Player Clear Cache Cron DragDrop Upload Topic AutoUpdate Force Read Stop Links in Posts ...and more!

          Comment


          • #7
            Originally posted by Glenn Vergara View Post
            ​In the Content Slider Module Configuration, what are the values for the Number of Results and Search Criteria options?
            Criteria: {"featured":1,"sort":{"created":"desc"}}

            No change from previous version

            Number of results: 7

            Comment


            • #8
              The topics that you have featured after the upgrade, are they newer topics than the existing 7 featured topics? If not, then that might be the reason they are not showing up. The featured topics are sorted by creation date in descending order and only the first 7 are displayed in the slider.

              GIPHY for vB5 AutoLinker Social Icons in Postbit Audio Player Clear Cache Cron DragDrop Upload Topic AutoUpdate Force Read Stop Links in Posts ...and more!

              Comment


              • #9
                Originally posted by Glenn Vergara View Post
                The topics that you have featured after the upgrade, are they newer topics than the existing 7 featured topics? If not, then that might be the reason they are not showing up. The featured topics are sorted by creation date in descending order and only the first 7 are displayed in the slider.
                That could have been the problem. Is there a way to sort based on other data fields, or just 'created' date?

                Comment


                • #10
                  Other possible values for sort are "user", "author", "publishdate", "started", "last_post", "lastcontent", "title", "textcount", "replies", "displayorder", "rank", "relevance", and"votes". But I don't think any one of those would make more sense (in the context of the slider) than "created". You don't want to increase the number of results to make older featured topics appear?

                  GIPHY for vB5 AutoLinker Social Icons in Postbit Audio Player Clear Cache Cron DragDrop Upload Topic AutoUpdate Force Read Stop Links in Posts ...and more!

                  Comment


                  • #11
                    I am facing same issue after 5.1.8 upgrade

                    http://www.india-drive.com/

                    nothing is visible in the content slide , tried old and new posts.

                    Criteria: {"featured":1,"sort":{"created":"desc"}}
                    No. of results 10

                    Comment


                    • #12
                      Originally posted by gowthamvarma View Post
                      I am facing same issue after 5.1.8 upgrade

                      http://www.india-drive.com/

                      nothing is visible in the content slide , tried old and new posts.

                      Criteria: {"featured":1,"sort":{"created":"desc"}}
                      No. of results 10
                      It's there but hidden. I looked and it was using the old CSS class b-content-slider-wrapper--hidden which hides the content slider module. The new class should be b-content-slider__wrapper--hidden. I'm not sure how could that happen in the upgrade. If you are on vBCloud, then you have to open a ticket for them to update the widget_contentslider template.

                      GIPHY for vB5 AutoLinker Social Icons in Postbit Audio Player Clear Cache Cron DragDrop Upload Topic AutoUpdate Force Read Stop Links in Posts ...and more!

                      Comment


                      • #13
                        Originally posted by Glenn Vergara View Post
                        It's there but hidden. I looked and it was using the old CSS class b-content-slider-wrapper--hidden which hides the content slider module. The new class should be b-content-slider__wrapper--hidden. I'm not sure how could that happen in the upgrade. If you are on vBCloud, then you have to open a ticket for them to update the widget_contentslider template.
                        This information is helpful, at least they go through this thread.
                        yes, i am on vBCloud, raised a ticket 4 days back,still no resolution from their side.

                        Comment

                        Related Topics

                        Collapse

                        Working...
                        X