Announcement

Collapse
No announcement yet.

Major Issues again with update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Major Issues again with update

    I posted a ticket but that part of vbulletin seems to have crashed itself.

    Where to being.......

    When first got site up I mistakenly renamed the search page something else and created some issues including some kind of loop. A developer had to get involved to fix the issue. After the last update the issue partly came back where when you hit "new topics" or "today's posts" it takes you to a screen that appear like the main forum screen except with the search results in a module on the right. So when that happened last update they deleted 24 hours of data and told me they fixed the issue.

    Well sure enough issue is back AGAIN with the update. I would like a developer to fix it AGAIN without losing data again because that obviously did not fix the issue.

    Also getting error messages with text "error" intermittently when trying to post a reply.

    People are having issues with pages loading blank and having to refresh multiple times to get it to load.

    I got this message a few times using a different browser that I cleared history and cache in as well as website cache

    The website encountered an error while retrieving http://www.nyshenaniguns.com/search?...irect%22%5D%7D. It may be down for maintenance or configured incorrectly.

    This is really unacceptable when it effects the usability of the forum and to have issues that were fixed happen repeatedly when updates occur.

    Also all the ads are gone but that is a simple fix of unactivating and reactivating them.




  • #2
    Oh and I get another error message saying "empty response" intermittently as well when trying to post a reply.

    Comment


    • #3
      After posting also get an intermittent error title is Conversation and description is "error loading post"

      Comment


      • #4
        Originally posted by usmcveteran8152 View Post
        Oh and I get another error message saying "empty response" intermittently as well when trying to post a reply.

        I have recently upgraded to the Cloud and also get this issue.

        The error message was consistent on old imported threads. But I have also seen it on new threads.




        Wayne has tried to help be but has not had any luck and I settled for letting the users know it's a known issue.

        Comment


        • #5
          The empty response is frequently the result of the issue that caused the notifications refractor in 5.1.6. A lot of work has gone into that over the last 8 weeks and we're hoping it resolves the issue. It is difficult to track though.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud customization and demonstration site.
          vBulletin 5 Documentation - Updated every Friday. Report issues here.
          vBulletin 5 API - Full / Mobile
          I am not currently available for vB Messenger Chats.

          Comment


          • #6
            Originally posted by brainless_mn View Post

            [snip]


            Wayne has tried to help be but has not had any luck and I settled for letting the users know it's a known issue.
            Or maybe it was Zach....

            Thanks for letting us know. Glad to hear it's a known issue and you are working on it. Is there a ticket for it?

            Comment


            • #7
              The main one is: http://tracker.vbulletin.com/browse/VBV-13622

              There are a number of others as well.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud customization and demonstration site.
              vBulletin 5 Documentation - Updated every Friday. Report issues here.
              vBulletin 5 API - Full / Mobile
              I am not currently available for vB Messenger Chats.

              Comment

              Related Topics

              Collapse

              Working...
              X