Announcement

Collapse
No announcement yet.

Posts updating slow

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posts updating slow

    We just started up our forum a few days ago and since the start we have noticed that posts are showing up slow (may take a couple minutes for them to show). Are there any settings we can check to make things faster or is this an issue on vbulletin side of things?

  • #2
    Please see this post- there were widespread server issues with Amazon Web Services yesterday- http://www.vbulletin.com/forum/forum...-slow-response

    Usually the servers perform much better. It should be better today, in my test I was able to post in just a few seconds.

    As a vBCloud user there is really nothing you can do to improve performance short of not having hundreds of forums.

    Comment


    • #3
      I saw that and thank you but that is not what I am talking about.

      Yes it takes a couple seconds of "working" before it will post sometimes but what I am talking about is after the post is posted it can take minutes for it to be shown when you hit the "new topics" button. Interestingly enough I have found also that on occasion (again before yesterdays servers issue) someone can post and I will not be able to see it (they can see there own post though) but if I click on their profile it will show the post as activity. Again if I click on it from there the post will not show up for me in the thread and it will take time for everyone else to view. So to be crystal clear the poster can see their own posts but sometimes it can take minutes for others to be able to view it in the thread itself and for it to reflect in the "new topics" section.

      Thanks.

      Comment


      • #4
        What do you have set for AdminCP > Settings > Options > Forum Display Options > Age of Channel Display Last Content

        The servers do have some caching going on, so that could be causing the issue although I haven't seen it before.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          It is at the default 1 minute

          Comment


          • #6
            I would like to add to this issue. So I can see that someone posts in new topics section, I can see what they posted by looking at their profile but if I go to look at the actual post its not there. Now if I log out of my account I can view the post. Then when I log in its gone again until it decides to show up on its own which can be anywhere from 2 minutes up to 10 minutes that I have noticed so far. It also does not happen with all posts so I have no idea what the issue is.

            Comment


            • #7
              If you click Maintenance > Clear System Cache, does it then show up?

              What is set for AdminCP > Settings > Options > Server Settings > Search Results Cache Lifetime (default is 1)?

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools <- awesome site for html/css help

              Comment


              • #8
                It came up after 8 minutes but I will try the cache clear next time I catch it. Also I do not see server settings under options

                Comment


                • #9
                  Sorry, I forgot this was for a Cloud site and so that set of options isn't available. However, I just checked and that setting is left at the default of 1.

                  Please don't PM or VM me for support - I only help out in the threads.
                  vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                  Want help modifying your vbulletin forum? Head on over to vbulletin.org
                  If I post CSS and you don't know where it goes, throw it into the additional.css template.

                  W3Schools <- awesome site for html/css help

                  Comment


                  • #10
                    OK thanks, as of now since I cleared the cache I have not noticed it again yet. I will clear cache again next time it happens and see if that resolves it. Thanks!

                    Comment


                    • #11
                      Just wanted to update that the slow updating of showing posts happened again and clearing the cache fixed. it.

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X