Announcement

Collapse
No announcement yet.

Requisitos Mínimos y Recomendados del Sistema

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Requisitos Mínimos y Recomendados del Sistema

    Estos requisitos del sistema están sujetos a cambios.

    Requisitos mínimos del sistema
    Estos son los requisitos mínimos del sistema. vBulletin 5 Connect no se ejecutará o instalar si no se cumplen estas condiciones.
    • PHP 5.3.0*
    • MySQL 5.1.5
    • mod_rewrite, URL Rewrite** o equivalente.
    • El .htaccess incluido o archivo web.config deben ser subidos.
    • GD o ImageMagick necesitan ser instalados y funcional dentro de PHP.
    • cURL o OpenSSL debe instalarse.

    Requisitos del sistema recomendados
    Estos son los requisitos del sistema recomendados.
    • PHP 5.4+
    • MySQL 5.5+
    * vBulletin 5.1.x requiere PHP 5.3.7 o superior.
    ** Requiere IIS 7 o superior.
    Aakif Nazir
    vBulletin Support Team
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X