Announcement

Collapse
No announcement yet.

asmallorange any good?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • asmallorange any good?

    Hello all, I'm starting a small vBulletin forum and I was wondering if asmallorange would be a good host for it. Does anybody have any personal experience with them? I'm thinking about getting the medium, would that be enough?

    thanks
    -afwezig
    Last edited by afwezig; Sat 16th Oct '04, 1:38pm.

  • #2
    I've been with them since January. The server loads are normally below 1.00, my site loads quickly and the support is great. I've had nothing but a positive experience since I've signed up with them and completely recommend them.

    Comment


    • #3
      I can second that, ASO has been nothing but great and very quick to answer any questions we've had. With development work, we need a site up 24/7 and ASO has delivered on that thus far.

      Comment


      • #4
        Alright, thanks.

        Comment


        • #5
          ASO is the bomb diggity! You should consider getting ASO hosting.

          Comment


          • #6
            Originally posted by James Kojiro
            ASO is the bomb diggity! You should consider getting ASO hosting.
            heh, all is well thus far, seems plenty of users here are hosted by them at least from past threads and me talking to a few of them. I've not personally heard anything negative about them to this point, neither here nor at WHT.

            Comment


            • #7
              Me too...!! I have been with them for a while now and am totally happy with their excellent customer service.
              John

              Comment


              • #8
                You should come to the message boards!

                http://forums.asmallorange.com

                Comment


                • #9
                  I moved my sites to ASO this past week. All was good except last night the server speed was painfully slow. Took 90 minutes to upload 9 MB.
                  http://www.icecreamforum.com

                  Comment


                  • #10
                    A large site was probably being placed on to the server.
                    Last edited by Shining Arcanine; Mon 8th Nov '04, 1:39pm.

                    Comment


                    • #11
                      That's cool. I just wanted to move to a better host because Milescape customer service was getting bad as well as server performance.
                      http://www.icecreamforum.com

                      Comment


                      • #12
                        Yea, I remember the day I moved to ASO from eHostSource.com - everyone on Mu was ticked off!

                        Comment


                        • #13
                          I definately recommend them. I've been with them for a good long while now, and I've had nothing but positive experiences.

                          Comment


                          • #14
                            superb hosts - highly recommended

                            Comment


                            • #15
                              Hummm my server again is painfully slow. Im gonna contact support. Over 5 minutes to open my site.
                              http://www.icecreamforum.com

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X