Announcement

Collapse
No announcement yet.

just got hacked!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    As of the future releases it should be nigh impossible to have malicious user input as every single reference has been changed to a new system. I guess that gives away what the censored word is in Jerry's signature
    Scott MacVicar

    My Blog | Twitter

    Comment


    • #17
      But I like the globalize function.

      Comment


      • #18
        Globalize has been replaced with something altogether cleverer and more ninja.

        Comment


        • #19
          ninja code is good

          Kung fu! (skills by effort)

          Comment


          • #20
            Yeah, I know.

            Ninja powers!

            Comment


            • #21
              I hope t doesnt attack vb anytime soon

              Comment


              • #22
                It can't.

                Comment


                • #23
                  Originally posted by Kier
                  Globalize has been replaced with something altogether cleverer and more ninja.
                  Let's make it the codename for the next vBulletin version.

                  vBulletin Ninja

                  Sounds great!
                  Avatar Chat

                  Comment


                  • #24
                    Originally posted by babolo
                    I hope t doesnt attack vb anytime soon
                    vBulletin doesn't have the same type of bug in its software like phpBB has. So that won't happen.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X