Announcement

Collapse
No announcement yet.

Plusieurs problèmes :(

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Plusieurs problèmes :(

    Bonjour à tous !

    Je rencontre plusieurs difficultés sur mon VB 5.1.9

    Mes problèmes sont les suivants :

    1 . Quand je poste un message avec la réponse rapide, j'ai une popup "erreur", alors que si je fais F5, le message a bien été posté.
    D'ailleurs, après avoir posté un message, elle ne rafraichit pas. Je ne comprends pas trop.

    J'ai l'impression que le problème provient du moment ou la page doit se rafraichir après avoir posté le message.

    J'ai installé un theme (Quarto) et même en essayant avec des theme officiels VB, cela ne change rien. Donc visiblement cela provient bien de VB

    2. Un sujet avec deux pages : si je vais sur le pge 2, et que je retourne sur la 1, bah y'a plus rien sur la 1 ....
    Et si je vais dans la liste des sujets et que je le selectionne, il ne me dit pas qu'il y a deux pages O_o et m'envoi sur la 1...

    Voilà, si quelqu'un sait

    Merci !

  • #2
    C'est une erreur plutôt bizarre. La page est bien entièrement chargée avant d'envoyer une réponse rapide ?

    vBulletin QA - vBulletin Support French - Lead Project Tools developer

    Next release? Soon(tm)

    Comment


    • #3
      Oui parfaitement. Je ne comprends vraiment pas.

      J'hésite a supprimer tout le forum et refaire une installation propre, mais je vais perdre mes sujets non?

      Comment


      • #4
        Oui, le fait de refaire une installation va supprimer toutes les données.

        Le plus judicieux ici serait d'ouvrir un ticket avec les informations concernant votre installation afin que je puisse y jeter un coup d'œil et de trouver d'où vient le problème

        vBulletin QA - vBulletin Support French - Lead Project Tools developer

        Next release? Soon(tm)

        Comment


        • #5
          J'ai exactement le même problème qui n'était pas présent sous 5.1.8, dès lors que je post une réponse, la page ne se rafraîchi pas et ça m'affiche une messagebox avec seulement error à l'intérieur et si j'actualise manuellement la page, ma réponse se trouve bien postée, donc c'est très embêtant.

          Mon installation est propre et c'est un forum de 300 000 messages qui vient de vbulletin 3, puis 4.2.3 ect ...

          Pouvez-vous m'indiquer la démarche à suivre pour l'ouverture d'un ticket ? Je peux aussi vous faire un compte test sur mon site test si vous voulez voir l'erreur de vous-même, merci d'avance.

          En attendant, je vais finir mon nouveau template sur la 5.1.8

          EDIT : En sachant aussi qu'une installation directe de Vbulletin 5.1.9 depuis la 4.2.3 chez moi est impossible, l'installateur se bloque à l'étape 3 du PM Recept, du coup je migre en 5.1.8 et ensuite en 5.1.9 et ça ne pose aucun problème si ce n'est le bug reporté au-dessus.

          Comment


          • #6
            Après une petite expertise maison, il s'avère que :

            PHP-FPM
            Fast-CGI
            CGI

            J'ai exactement le même problème, alors que si je passe en :

            Mod-php
            SuPHP

            Je n'ai plus du tout ce problème sur ma machine, connaissez-vous des changements de la 5.1.8 à la 5.1.9 qui pourraient poser problème avec les premières configurations ? (PHP-FPM, Fast-CGI, CGI)

            Comment


            • #7
              Je ne pourrais pas di si Fast-CGI / CGI est une cause, je vais me renseigner.

              vBulletin QA - vBulletin Support French - Lead Project Tools developer

              Next release? Soon(tm)

              Comment


              • #8
                Ça ne l'était pas sur la 5.1.8 en tout cas et ma configuration n'a pas changé.

                Si je passe mon forum en suPHP par exemple, tout fonctionne à merveille en 5.1.9 et je n'ai plus ce problème récurent. (qui de toute façon est trop handicapant pour être laisser sur une board active.)

                Au cas où vous ne trouviez aucune solution, pourriez-vous me renseigner sur la mise en place d'un ticket et les démarches à faire, merci à vous d'avance.

                Comment


                • #9
                  Toujours rien ?

                  Comment


                  • #10
                    test

                    Comment

                    Working...
                    X