Announcement

Collapse
No announcement yet.

Mot de passe après mise à jour 5.2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mot de passe après mise à jour 5.2

    Bonjour,

    Depuis la mise à jour vers la version 5.2 les utilisateurs ne peuvent plus demander leur mot de passe et même en passant par l'admin je ne peux leur renvoyer le mail avec leur identifiants.
    Je suis redirigé vers une page d'erreur.

    Si vous avez la solution je suis preneur.
    D'avance merci

    Bye

  • #2
    Bonjour,

    Quand vous avez effectué la mise à jour vers vB 5.2.0, le fichier langue n'était pas encore distribué à jour. Celui-ci est désormais à jour.

    Pour avoir le dernier fichier langue correspondant à votre version, vous devez télécharger de nouveau vBulletin en choisissant d'ajouter le fichier langue français dans l'archive. Une fois téléchargé, placez le contenu du dossier « install » en entier et uniquement ce dossier. Une fois cela effectué, ouvrez le fichier ./install/upgrade.php et suivez les indications. Ceci va mettre automatiquement le fichier langue français à jour sur votre installation. Une fois la mise à jour terminée, supprimez le dossier « install ».

    Si le problème persiste, veuillez me le faire savoir

    vBulletin QA - vBulletin Support French - Lead Project Tools developer

    Next release? Soon(tm)

    Comment


    • #3
      Bonjour,

      Merci pour votre réactivité

      Après une nouvelle mise à jour, comme vous me l'avez demandé, j'ai toujours ce message d'erreur via l'admin quand je demande un "rappel du mot de passe par mail à l'utilisateur":

      Adresse URL de la page non valide. Si ceci est une erreur et que la page doit exister, veuillez contacter l'administrateur système et indiquez-lui comment vous avez obtenu ce message d'erreur.

      Comment


      • #4
        Je peux confirmer le bug. Je le signale et sera corrigé

        vBulletin QA - vBulletin Support French - Lead Project Tools developer

        Next release? Soon(tm)

        Comment


        • #5
          En fait, cela est déjà corrigé dans la demande http://tracker.vbulletin.com/browse/VBV-5624 et sera inclut dans vBulletin 5.2.2.

          Afin de corriger votre installation, voici un correctif. Ouvrez le fichier ./core/admincp/user.php et recherchez ceci autour de la ligne 263:

          PHP Code:
          "user.php?" vB::getCurrentSession()->get('sessionurl') . "do=emailpassword&u=" $vbulletin->GPC['userid'] . "&email=" urlencode(unhtmlspecialchars($user['email'])) 
          Modifiez par ceci :

          PHP Code:
          "admincp/user.php?" vB::getCurrentSession()->get('sessionurl') . "do=emailpassword&u=" $vbulletin->GPC['userid'] . "&email=" urlencode(unhtmlspecialchars($user['email'])) 

          vBulletin QA - vBulletin Support French - Lead Project Tools developer

          Next release? Soon(tm)

          Comment


          • #6
            Bonjour,

            J'ai fait la modif.
            Je ne peux pas tester de chez moi (windows 10, mozilla) car malheureusement comme je l'évoque dans ce post, une fois dans l'admin j'ai quelques soucis avec l'affichage des membres des groupes (entre autre) et j'ai la même chose en demandant le rappel de mot passe. Ca ne lance pas l'envoi de mail en sélectionnant l'option désiré....
            Je test demain sur un autre PC et je vous tiens au courant.
            Encore merci pour le support

            Comment


            • #7
              Bonjour,

              Sur un autre PC, et avec la modification du code, tout est rentré dans l'ordre, merci.

              Comment

              Working...
              X