Announcement

Collapse
No announcement yet.

vb 5.3.4 Sprachpackete

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Erledigt] vb 5.3.4 Sprachpackete

    Hallo zusammen,

    auf der Seite https://www.vbulletin.com/forum/foru...ck-vbulletin-5 habe ich deutsche Pakete gefunden, aber dort sind die Pakete nur bis zu Version 5.3.2 aufgelistet, wir haben aber die Version 5.3.4 Patch Level 1.
    Kann ich die Pakete von 5.3.2 in der Version 5.3.4 hoch laden / installieren ?

    Grüße
    user
    Last edited by user918; Sun 11th Feb '18, 10:45pm.

  • #2
    Hallo,

    du kannst Im Downloadbereich direkt eine zusätzliche Sprache im Paket einbinden (hier wird immer die höchste bisher verfügbare Sprache eingebunden).

    Die Sprachpakete sind bisher leider nur bis zur Version 5.3.2 übersetzt. Wenn Du nun das Sprachpaket von 5.3.2 in einem Forum mit der Version 5.3.4 oder höher einbindest, wird "alles" das übersetzt sein, was bis zu dieser Version implementiert gewesen ist. Es gibt auch in den 5.3.2 implementierten Funktionen noch nicht übersetzte Phrasen, welche aber dann auch selbst in dem Bereich Phrasen übersetzt werden kann.

    Die meisten und insbesondere die grundlegenden Dinge sind aber bereits übersetzt.
    vBulletin-forum.de | Das deutschsprachige vBulletin 5 Forum! | Widgets, Mods und Anleitungen auf deutsch.
    Team online, Navbar UnreadCount, Navbar-Icons, Moderation-Info, New: Show hook-positions, Auto-close Threads, Latest Likes

    Comment


    • #3
      Hi,
      vielen Dank für die ausführliche Antwort.
      Grüße
      user

      Comment

      Working...
      X