Announcement

Collapse
No announcement yet.

php version updaten- Forum läuft nicht

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • miregal
    started a topic php version updaten- Forum läuft nicht

    php version updaten- Forum läuft nicht

    Hallo,
    habe folgendes Problem:
    sobald ich bei meinem Webhoster die PHP Version von 5.4 auf 5.6 update läuft das Forum nicht mehr, auch admincp hat keinen Datenbankzugriff mehr.
    Folgende Fehlermeldung erscheint
    Dieser Vorgang konnte nicht abgeschlossen werden. Bitte nochmals versuchen. Falls dieser Fehler weiterhin auftritt, kontaktiere den Administrator und beschreibe wie es zum Fehler kam.

    Sobald ich die Php Version wieder zurückstelle auf 5.4 geht wieder alles .
    Ich dachte das Forum läuft mit neueren php's auch?
    Addons sind keine installiert, jedoch ein custom style, wurde von meinem Vorgänger bzw. Webhoster programmiert (kenne mich mit css nicht aus).
    Servertyp Linux Datenbankverbrauch 1,02 GB Freizuschaltende Benutzer 4
    Webserver Apache (cgi-fcgi) Index belegt 183,40 MB Freizuschaltende Themen 1
    PHP 5.4.37-pl0-gentoo Anhangsverwendung 581,16 MB Freizuschaltende Beiträge 5
    Maximale Postgröße von PHP 8,00 MB Avatarverwendung 1,04 MB Freizuschaltende Termine 0
    Maximale Uploadgröße von PHP 8,00 MB Profilbilderverwendung 0 Freizuschaltende Nachrichten 0
    PHP-Speicherlimit 128,00 MB Benutzer heute 2 Heutige Themen 0
    MySQL-Version 5.5.40 Heutige Registrierungen 0 Number of Queued E-Mails 0
    MySQL-Paketgröße 1,00 MB Heutige Beiträge 0
    in English:
    change php from 5.4 to 5.6 forum stops working ... Moving back everything's fine. Any clue?

  • Wayne Luke
    replied
    Wenn Sie vBulletin 3 verwenden, müssen Sie ein Upgrade auf vBulletin 3.8.11 durchführen.

    Wenn Sie vBulletin 4 verwenden, müssen Sie ein Upgrade auf vBulletin 4.2.5 durchführen.

    Wenn Sie vBulletin 5 verwenden, müssen Sie ein Upgrade auf vBulletin 5.4.5 durchführen. Wenn Sie vBulletin 5.5.0 oder höher verwenden möchten, müssen Sie PHP auf 7.1.X oder höher aktualisieren.




    If you are using vBulletin 3, you need to upgrade to vBulletin 3.8.11.

    If you are using vBulletin 4, you need to upgrade to vBulletin 4.2.5.

    If you are using vBulletin 5, you need to upgrade to vBulletin 5.4.5. If you want to use vBulletin 5.5.0 or higher, you will need to upgrade PHP to 7.1.X or higher.

    Leave a comment:


  • Butzel
    replied
    Auch wenn es ein alter Thread ist... Mich interessiert das auch sehr. Gibt es einen Ansatz ?

    Leave a comment:

Related Topics

Collapse

Working...
X