Announcement

Collapse
No announcement yet.

Hinweis: Bekannte Probleme & Einschränkungen beim Upgrade

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hinweis: Bekannte Probleme & Einschränkungen beim Upgrade

    Warning:
    1. Laden Sie nicht vBulletin 5 in Ihr vBulletin 4-Verzeichnis hoch.
      Die Verzeichnisstruktur hat sich grundlegend verändert. Laden Sie die Dateien von vBulletin 5 in ein leeres Verzeichnis um die Aktualisierung zu testen und danach durchzuführen.
    2. Falls Sie verschiedene Sprachen installiert haben, könnte die Aktualisierung fehlschlagen.
      Bevor Sie die Aktualisierung durchführen, deinstallieren Sie alle Sprachen außer der Standardsprache (Englisch).
    3. Ihre vBulletin 4.x-Styles werden von vBulletin 5 Connect nicht unterstützt. Bitte notieren Sie veränderte Farben, Grafiken und Anpassungen bevor Sie die Aktualisierung durchführen.



    Falls für den Betrieb Ihres Forums eine der folgenden Funktionen unerlässlich ist, sollten Sie mit der Aktualisierung warten, bis diese Funktion wieder zur Verfügung steht.
    • CMS/Artikelverwaltung
    • Kostenpflichtige Abonnements (ab vB 5.0.1 verfügbar)
    • Lokalisierung / zusätzliche Sprachen
    • Verwarnungen (ab vB 5.0.1 verfügbar)
    • zuvor gekaufte Styles
    • Add-ons von Drittanbietern
    Für weitere Informationen, steht Ihnen der vBulletin 5 Connect-Veröffentlichungsplan zur Verfügung.



    Häufig gestellte Fragen

    F: Keines meiner vBulletin 4 Add-ons funktioniert.
    A: Diese Add-ons werden in vBulletin 5 nicht unterstützt.


    F: Keiner meiner vBulletin 4 Styles funktioniert.
    A: Diese Styles werden in vBulletin 5 nicht unterstützt.


    F: Meine Benutzer können keine kostenpflichtigen Abonnements abschließen.
    A: Dies ist ab Version 5.0.1 möglich.


    F: Was passiert mit dem CMS und meinen Artikeln?
    A: vBulletin 5.0.0 unterstützt das CMS-/Artikelsystem zur Zeit nicht und wird in einer späteren Version zurückkehren. Ihre Artikel werden in einem versteckten Bereich gespeichert und sind sichtbar, sobald das CMS veröffentlicht wird.


    F: Kann ich Benutzer verwarnen?
    A: Das System zum Verwarnen von Benutzern ist ab Version 5.0.1 inkludiert.


    F: Gibt es die Hilfetexte für Benutzer?
    A: Ab Version 5.0.2 stehen Ihnen die überarbeiteten Hilfetexte zur Verfügung.


    F: Im Administrator-Kontrollzentrum erhalte ich diverse Fehlermeldungen.
    A: Einige Funktionen im Administrator-Kontrollzentrum stehen nicht mehr zur Verfügung, daher erscheinen mitunter Fehlermeldungen. Öffnen Sie ein Support-Ticket für weitere Hilfe.

    F: Gibt es eine Liste von Funktionen welche nicht mehr verfügbar sind?
    A: Nein, wir haben keine vollständige Liste dazu. Bitte öffnen Sie ein neues Thema zu einer Funktion, welche Sie vermissen und wir werden Ihnen helfen.


    F: Wie kann ich Blogs, Gruppen und Alben deaktivieren?
    A: Kurz gesagt: gar nicht. Sie können jedoch die Berechtigungen so einstellen, damit diese Bereiche von Benutzern nicht aufgerufen werden können. Eröffnen Sie bitte ein Thema im Forum, falls Sie dabei Hilfe benötigen.


    F: Wie kann ich die Aktivitäten entfernen?
    A: Die Aktivitäten können nicht entfernt werden. Sie können jedoch den Tab deaktivieren und die verbleibenden Tabs neu ordnen sowie einen anderen Standard-Tab festlegen. Weitere Unterstützung dazu erhalten Sie im Forum.



    Nach dem Upgrade werden mein CSS und meine Grafiken nicht korrekt angezeigt
    • Stellen Sie sicher, dass das CSS nicht im Dateiverzeichnis gespeichert ist
    • Stellen Sie sicher, dass Sie /core am Ende Ihrer Seiten-URL unter Einstellungen -> Einstellungen -> Name der Seite / URL / Kontaktdetails hinzugefügt haben.
    • Überprüfen Sie die Pfadangaben in der Datei config.php der Präsenationsebene unter /config.php
    Ich kann mich nicht anmelden und bleibe auch nicht angemeldet obwohl das Häkchen bei "Angemeldet bleiben?" aktiviert ist.

    Stellen Sie sicher, dass die Variable für den Cookie-Präfix in beiden config.php-Dateien übereinstimmt. Diese befinden sich hier: /config.php und /core/includes/config.php.


    Beim Upgrade stoppt der Vorgang bei 99% bei der Aktualisierung des Style-Cache.

    Dieser Fehler sollte bereits behoben sein. Sollten Sie dennoch damit Probleme haben, löschen Sie bitte all Ihre eigenen vB 3.x- und vB 4.x-Styles aus der Datenbank vor dem Upgrade.

    Was ist mit meinen Avatare und Anhängen passiert?

    Falls Ihre Anhänge und Avatare im Dateisystem gespeichert sind, machen Sie bitte zuvor eine Sicherung. Je nachdem in welchem Verzeichnis Sie vBulletin 5 installieren und Ihre Pfadangaben in der Datenbank speichern, müssen Sie die Avatare & Anhänge möglicherweise in ein anderes Verzeichnis verschieben.

    Warum hat sich die Nummerierung meiner Foren, Themen, Blogs, Gruppen usw. verändert? Oder warum hat alles eine neue ID?

    Aufgrund der neuen Datenbankstruktur von vBulletin 5 mit den Kanälen und Knoten werden bei einer Aktualisierung viele alte Tabellen in neue Tabellen importiert. Nachdem üblicherweise Inhalte, Foren und ähnliches gelöscht wird, entstehen Lücken innerhalb der IDs dieser Inhalte. Während des Imports werden aufgrund der Funktionsweise von MySQL und dessen automatischer Nummerierung, diese Lücken geschlossen.
    Last edited by Dominic; Wed 3rd Feb '16, 12:40am.
    To infinity and beyond!
    Deutschsprachige vBulletin News & Tipps
    captainslater
    - Eine vBulletin Cloud-Site

  • #2
    Sorry, missbrauche den Fred mal um ein Problem nachzustellen.

    Comment

    Working...
    X