Announcement

Collapse
No announcement yet.

Minimale und empfohlene Systemanforderungen

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Minimale und empfohlene Systemanforderungen


    Minimale Systemanforderungen
    Dieses sind die Mindest-Systemanforderungen für eine Installation von vBulletin 5. vBulletin 5 kann nicht ausgeführt oder installiert werden, wenn diese Bedingungen nicht erfüllt sind.

    • PHP 5.5.0
    • MySQL 5.1.5
    • mod_rewrite, URL Rewrite* oder gleichwertig.
    • Die .htaccess oder web.config muss auf Ihren Server hochgeladen werden.
    • GD oder ImageMagick muss installiert und in PHP eingebunden sein.
    • cURL oder OpenSSL muss installiert sein.



    PHP 7.x.x : vBulletin 5.2.1 unterstützt PHP7.

    Empfohlene Systemanforderungen
    Dieses sind die empfohlenen Systemanforderungen

    • PHP 5.4+
    • MySQL 5.5+

    Weitere Informationen zu diesen Anforderungen finden Sie hier: https://www.vbulletin.com/docs/html/...m_requirements

    * IIS 7 or höher wird benötigt.
    Last edited by Dominic; Mon 10th Apr '17, 10:49am.
    No private support, only PM me when I ask for it. Support in the forums only.
Working...
X