Announcement

Collapse
No announcement yet.

Problem mit Euro ( € ) Symbol

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem mit Euro ( € ) Symbol

    Habe ein Problem mit dem € Symbol.
    Wenn ich einen neuen Beitrag schreibe, kann ich das € Zeichen verwenden und es wird dann auch korrekt angezeigt.


    Click image for larger version

Name:	first it works.PNG
Views:	1
Size:	2.9 KB
ID:	4391648

    Wenn ich nun aber diesen Beitrag editiere steht dann im Editor statt dem € ein quadrat :

    Click image for larger version

Name:	now its messed up.PNG
Views:	1
Size:	19.5 KB
ID:	4391649

    Egal, was ich nun tue, ob es wieder mit dem € überschreibe oder so lasse, es wird einfach nicht mehr richtig angezeigt.

    Umlaute funktionieren übrigens.

  • #2
    €habe es eben hier in diesem Board probiert. Das EURO symbol verschwindet hier komplett beim editieren €

    Comment


    • #3
      You need to use a UTF-8 character set and locale to show UTF-8 characters properly. This site does not do this.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment


      • #4
        Um Waynes Aussage noch auf deutsch zu übersetzen... Du musst in den Spracheinstellungen Deutsch (../admincp/language.php?do=modify&), den "HTML-Zeichensatz" auf UTF-8 stellen und auch die "Lokale Sprache" auf de_DE stellen. Sollte das nicht funktionieren, dann hast Du evtl. eine latin1-Formatierung in der Datenbank.
        vBulletin-forum.de | Das deutschsprachige vBulletin 5 Forum! | Widgets, Mods und Anleitungen auf deutsch.
        Team online, Latest Profile-Visitors, Disable-Postcount, Auto-close Threads, Latest Likes, Top-Posters PRO, New&Free: vB5 MemberMap

        Comment


        • #5
          In den Einstellungen /admincp/language.php?do=edit_settings&dolanguageid=3 hab ich de_DE sowie den HTML Zeichensatz iso-8859-1. Wenn ich das auf UTF-8 umstelle, werden die Umlaute nicht mehr korrekt angezeigt.

          Latin1 Formatierung in der Datenbank hab ich wohl, denn während des Upgrades von VB4 auf VB5 forderte mich die Software auf in die config.php
          $config['Mysqli']['charset'] = 'latin1'; einzutragen/zu aktivieren.

          Comment


          • #6
            Tja, das ist ein Problem... iso-8859-1 enthält kein Eurozeichen. ISO-8559-15 könnte evtl das Problem lösen... Aber ob dann noch alles korrekt angezeigt wird und das mit dem Eurozeichen wirklich funktioniert habe ich noch nie getestet.
            vBulletin-forum.de | Das deutschsprachige vBulletin 5 Forum! | Widgets, Mods und Anleitungen auf deutsch.
            Team online, Latest Profile-Visitors, Disable-Postcount, Auto-close Threads, Latest Likes, Top-Posters PRO, New&Free: vB5 MemberMap

            Comment

            Related Topics

            Collapse

            Working...
            X