Tried to to a fresh upgrade and got this error:
Action Required

Unexpected Text:
<?xml version="1.0" encoding="windows-1252"?> Database error in
...