Announcement

Collapse
No announcement yet.

Abonnieren nicht möglich, Foren nicht sichtbar, Foren langsam,...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Abonnieren nicht möglich, Foren nicht sichtbar, Foren langsam,...

    Hallo zusammen,

    ich habe die Foren unseres Vereins (www.dght-foren.de) Ende letzten Jahres auch den vB-Support von vB 3.9 auf vB 5.2.4 upgraden lassen. Leider habe ich nach wie vor Probleme mit den Foren.

    1)
    Diese Woche berichtete ein User, dass er keine Foren abonnieren kann. Er bekommt die Fehlermeldung:
    Fehler:
    Entschuldigung, du darfst diese Seite nicht aufrufen (no_permission)
    Ich kann keinen Fehler in den Einstellungen finden.

    2)
    Eine andere Userin sieht zwei Foren nicht, die nur für bestimmte Benutzergruppen sichtbar sind. Sie ist natürlich in diesen Gruppen. Gebe ich ihr den Link, konnte sie die Foren aufrufen, nachdem ich diese ihr mittels individuellen Zugriffsrechten freigeschalten habe. In der Forenübersicht sind sie für sie aber immer noch nicht zu sehen.
    Wo kann das Problem liegen?

    3)
    Des Weiteren sind die Foren für die meisten User unglaublich langsam. Es dauert teilweise Minuten, bis z.B. ein Beitrag gepostet ist. Das führt dazu, dass Beiträge und Themen doppelt und dreifach eingestellt werden. Ich habe dieses Problem komischerweise nicht.

    4)
    Und dann habe ich noch ein Problem mit Dateianhängen. Diese werden teilweise nur als Thumbnails gepostet. Nachdem ich den Speicherplatz für einzelne Bilder erhöht habe (auf mein Limit als Admin), wurde es besser, aber es ist immer noch nicht die Originalgröße. Ich als Admin kann aber posten, was ich will und die Größe ist immer so, wie ich es möchte.

    Ich hoffe, dass ihr mir helfen könnt! Die User sind teilweise sehr unzufrieden...

    Besten Dank und viele Grüße,

    Daniel

  • #2
    Hallo,

    ein Fehler der auch öfter auftritt, zeigt sich gerade wieder und die Seite ist down:

    Fatal error: Call to a member function hasAdminPermission() on null in /www/htdocs/xxxxxx/dght-foren.de/core/vb/api/wrapper.php on line 170
    Viele Grüße,

    Daniel
    Last edited by ReptiSpace; Wed 29th Mar '17, 9:30am.

    Comment


    • #3
      1.) Falls der Benutzer in mehreren Benutzergruppen ist, solltest du sicherstellen, dass das Recht zum Abonnieren von Inhalten in der primären Benutzergruppe erlaubt ist.

      2.) Hast du in den Wartungsfunktionen die diversen Funktionen (Informationen neu erstellen, etc.)

      3.) Ist mir auch beim Aufruf deines Forums aufgefallen, es gibt einige Test-Tools um herauszufinden, wo die Schwachstellen sind: https://gtmetrix.com/. Dein Hauptproblem scheinen Weiterleitungen zu sein: https://gtmetrix.com/minimize-redirects.html

      4.) Im Admin-CP unter Texte: Anhänge hast du diverse Möglichkeiten um die Größe für deine Anhänge festzulegen. Sobald du das gemacht hast, solltest du auf den Link "Neu erstellen" klicken.

      5.) Bitte stelle sicher, dass der Benutzername und das Kennwort für die Datenbank in der config.php korrekt sind.
      To infinity and beyond!
      Deutschsprachige vBulletin News & Tipps
      captainslater
      - Eine vBulletin Cloud-Site

      Comment


      • #4
        Hallo Dominik,

        danke für deine Antwort!
        Ich habe vergangene Woche vB 5.3.0 installiert und nochmals Wartungsfunktionen durchgeführt. Nun scheinen viele Probleme beseitigt und die Foren sind schneller.

        Viele Grüße,

        Daniel

        Comment

        Working...
        X