Announcement

Collapse
No announcement yet.

Foren Regeln und die Bestätigung

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Foren Regeln und die Bestätigung

    Hallo zusammen,

    versuche schon die ganze Zeit die Foren Regeln auf Deutsch zu bekommen.

    Über den Admin habe ich alle Sprachen angepasst da ist alles in Deutsch vohanden.

    Nun aber wenn ich einen neuen User Anlege und da auf Foren Reglen Klicke kommt alles in Englisch in einem PopUp das gleiche wenn man vergisst diese zu Bestätigen kommt auch ein PopUp das man vergessen hat diese zu bestätigen aber leider auch wieder auf Englisch.

    Habe es auch schon versucht Englisch ganz als Sprache zu löschen aber auch ohne Erfolg

    Nach der Anmeldung das gleiche Prob. wo der User Informiert wird das eine E-Mail unterwegs ist ich denke mal das es in allen PopUp meldungen der Seite so ist weiter habe ich noch nicht gefunden oder getestet

    Hat jemand eine Idee wie ich das ändern kann?

    wenn schon Deutsch dann auch alles ^^

    Danke euch schon für eure Hilfe

    Lg

    Marcel
    Last edited by Marcel Bungert; Thu 24th Oct '13, 7:25am.

  • #2
    Hat keiner eine Idee wie ich das beheben kann?

    Habe es zwar mal mit dem Mod mit Translator by googel versucht aber das ist auch nicht der Sinn

    Comment


    • #3
      Hallo Marcel,

      sorry für die verspätete Antwort.
      Such mal bitte im ACP -> Sprachen & Phrasen -> Phrasen suchen nach "forum_rules_registration" (nur den Phrasennamen).
      Hier sollte der übersetzte Text stehen.

      Comment


      • #4
        Hallo Dominic,

        kein problem

        Da steht auch die Deutsche Übersetzung das hat alles seine Richtigkeit.

        Nur in dem PopUp wo er auf macht nach der Anmeldung bleibt es einfach in Eng. stehen.

        Habe es auch mal versucht Eng. ganz raus zu löschen und hatte nur noch das Deutsche Paket Installiert aber auch da bleibt es so.

        Kann mir nicht erklären warum

        Dann noch was anderes ich kann ja im Admin einstellen das Beiträge Makiert werden mit einem Pfeil oder ähnlichem wenn selbst jemand darion gepostet hat. Habe dies auch im Amin eingestellt aber leider ohne Erfolg die Post werden nicht Makiert. Ähnlich wie in diesem Forum hier wird es auch nicht angezeigt finde ich Persöhnlich sehr unübersichtlich für den User hast du da evtl. auch eine Idee wie ich das hin bekomme

        Vielen Dank

        lg

        Marcel

        Comment


        • #5
          Hallo Marcel,

          probier bitte nochmals das aktuelle Paket hochzuladen:
          http://www.vbulletin.com/forum/forum...ck#post4003874

          Punkto dem zweiten Problem, ist das leider in vBulletin 5 noch nicht möglich:
          http://tracker.vbulletin.com/browse/VBV-1554

          Lg
          Dominic

          Comment


          • #6
            Alles klar werde ich gegen Abend mal Testren und gebe dir Bescheid ob es geholfen hat

            Hm ok schade dann warte ich mal bis die neue Version kommt ob es da dann Funktioniert ^^

            Lg

            Marcel

            Comment


            • #7
              Hallo, habe das gleiche Problem. Obwohl ich nur deutsch installiert habe und auch noch mal die aktuelle Version gerade installiert habe, werden bei der Registrierung in dem Popup nur die englischen Foren-Regeln angezeigt. In den Phrasen sind die deutschen Regeln hinterlegt, werden aber in dem Popup leider nicht verwendet. Konnte leider auch bisher nicht herausfinden, ob man das ändern kann. Denke, dass es sich um einen Bug handelt.

              Übrigens werden auch die COPPA-Regeln in englisch angezeigt, obwohl ich die eigentlich deaktiviert habe...
              Last edited by chuckbongo; Fri 3rd Jan '14, 1:17am.

              Comment


              • #8
                Hallo,

                dieser Fehler wird mit vBulletin 5.1.0 behoben - http://tracker.vbulletin.com/browse/VBV-11644

                Comment


                • #9
                  super, danke!!

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X